3 Replies Latest reply on Jul 14, 2015 10:13 AM by jonathan_intel

    Intel 730 Series SSD Optimizer Greyed Out

    StewartC

      Hello,

       

      I have 2 new Intel 730 series (240GB) SSDs installed as JBOD (no RAID) on my system.

      When I run the Intel SSD Toolbox the Optimizer's  Run, Cancel and Schedule buttons are not active (grey).

      The Solid-State Drive Toolbox utility states "Optimizes Intel SSDs using Trim functionality.  The latest firmware must be installed for this tool to function.

      Click Firmware Update to check for the latest firmware. Intel recommends running the Intel SSD Optimizer once a week."

      I am unable to update my firmware using the SSD Toolbox as the Update and Cancel buttons are greyed out.

      I ran the latest version of the Firmware Update Tool .iso and it states that the firmware on the drives is up to date though the firmware versions differ for each drive.

      The SMART Summary for both drives listed in the SSD Toolbox is Green with 100% Life remaining.

       

      Does anyone know what the trouble I'm having running the Optimizer might be and a possible solution?

      Will not using the Optimizer degrade my drives faster than not using it?

       

      Thank you all for taking a look.

       

      SSD1 (C:\ drive)

        Model: Intel SSD 730 Series 240GB

        Firmware Version: L2010410

        Connected to SATA3_A0 on the motherboard

       

      SSD2 (D:\ drive)

        Model: Intel SSD 730 Series 240GB

        Firmware Version: L2010420

        Connected to SATA3_A1 on the motherboard

       

      Intel SSD Toolbox Version 3.3.0

      Intel Firmware Updater Version 2.0.13 (issdfut_2.0.13.iso)

      Motherboard: ASROCK Z-97 Extreme 4 motherboard with latest BIOS and chipset drivers installed.

      CPU: Intel i7-4790K

      OS: Windows 8.1 64 w/ latest patches

        • 1. Re: Intel 730 Series SSD Optimizer Greyed Out
          jonathan_intel

          Hello StewartC,

           

          The description of the issue suggests that your drive's configuration does not support TRIM. We know that the Intel® SSD 730 supports TRIM (optimizer), so this is probably due to the storage controller. Here are some actions that may help:

           

          1. Checking the Asrock Z97 Extreme4 User Manual, the ports SATA3_A0 and SATA3_A1 are handled by an ASMedia ASM1061 Storage controller, not by the Intel® Z97. Please review the user guide and make sure that the storage controller is set to AHCI mode, then try running the optimizer again.

           

          2. Contact Asrock Support and make sure you are using the recommended drivers for the Asmedia SATA controller.

           

          3. Try connecting the drives to the Intel® Z97 SATA ports (SATA3_0 - SATA3_5) and check if the issue is solved.

           

          Please let us know the results after each step, or in case you require further details about this.

          1 of 1 people found this helpful
          • 2. Re: Intel 730 Series SSD Optimizer Greyed Out
            StewartC

            Thank you very much Jonathan,

             

            The issue as you surmised was that the first 2 SATA ports on the ASROCK Z97 Extreme 4 are not Intel Z97 ports. I changed the drives to the Intel ports, had to reset the BIOS for some reason and then computer booted and the SSD Toolbox successfully optimized the SSDs.

             

            Thank you again for your fast and excellent help!

            • 3. Re: Intel 730 Series SSD Optimizer Greyed Out
              jonathan_intel

              I am glad to know that the issue was solved with the recommendations and now the TRIM function is working normally. This will be very helpful for other users in the future.