2 Replies Latest reply on Jul 3, 2015 2:58 PM by oooseun

    [HELP] I'm having trouble updating to node 0.12.5

    oooseun

      Every method i've tried ends in an error that no one(according to google) seems to have, e.g sha1 isn't present on yocto(using nvm) tar doesnt have a '--strip' (using n). It's become very frustrating. Also why is the latest xdk daemon install 0.10.35 not the latest node version ?