4 Replies Latest reply on Oct 26, 2009 10:38 AM by p_sanders442

    Sata ports

    p_sanders442

      Does anyone here know how to install the SATA ports.. I have a Emachine W6409 with an Intel D102GGC2 Mobo..  I am already using the IDE slot for my system HDD but I have an Hitachi SATA II hdd I want to add that has all my music and other files on it, but I cannot get this pc to even recognize it..  Oh and I just installed Windows XP pro on the system drive..

       

       

      Any help would be appreciated.. Thank You

        • 1. Re: Sata ports
          Cpt.Dogfruit

          Hi,

          So do you mean you have attached it to the computer but now it is not showing or that you don't know how to attach it to the computer?

           

          IS it a new HDD? also what is teh model of the HDD?

          Can you see the HDD in BIOS?

          Now as far as i can remeber that board has SATA not SATA II, so if your HDD is SATA II you will need to limit it to SATA 1. The other thing you may have to do is to initialize the HDD. Go to start, then right clikc on my computer >manage, then diskmanagement and see if you can se ethe HDD there, if it is then right click and format.

          • 2. Re: Sata ports
            p_sanders442

            It's is attached already and the bios or the system wont recognize it.... It is an Hitachi Deskstar HDT725050VLA360Its an 3.0Gb/s.. How do  I limit it to SATA I

             

            I have tried all for ports and have even updated my bios..   It poswers up and spins, but still not regognized...  And I don't want to format it It hold all of my music, movies and other files...  It is going to be like a slave drive..

            • 3. Re: Sata ports
              Cpt.Dogfruit

              Hi,

              Usually there is a jumper on the HDD which will control the SATA mode. You will have to look see if it tells you on the HDD, if not, you will have to find the manual or look on the net.

              • 4. Re: Sata ports
                p_sanders442

                Yeah there are no jumpers on this.. Will have to check Hitachi's site and find the specs on this HDD...  Thanks for the help