1 Reply Latest reply on Oct 29, 2009 2:36 PM by Roomon1

    2 DP45SG systems that don't boot

    Roomon1

      Hi everyone,

       

      I have 2 systems using DP45SG motherboards that are not booting in very similar ways.  In both cases they were working this morning and had been for several months before.  Also in both cases I tried to reduce the memory speed so I could safely overclock the system, and now they will not boot and will not let me into the BIOS menu to reverse the changes.  I have also tried using the BIOS jumper to reset the BIOS on both systems with no result.  Additionally, on one of the systems I have tried removing the CMOS battery for a few moments in conjunction (and not in conjunction) with trying to flash the BIOS from a burned disc.

       

      The first of the two systems has hardware as follows:

      Motherboard: Intel DP45SG

      CPU: Intel Core2 Quad Q9300 (2.50Ghz)

      RAM: 4GB (2x2GB) Patriot "Eased Memory" PC3-12800 DDR3-1600Mhz

      Power Supply: 680W BFG power supply (I don't recall the model)

      Graphics Card: ATI Radeon HD 4870 512mb GDDR5, PCIE 2.0 (mfg: Diamond)

      HDD: Refurbished 720GB HDD (I don't recall the mfg)

       

      This system gets to the BIOS post message and seems to accept keyboard input there.  However, whether I let it continue past the post message (so that it should start normally) or try to use one of the boot options (BIOS Settings, Boot Menu, or Boot Pxe) the screen goes black, the CPU fan stops spinning, and despite leaving the computer running for several minutes (I've tried 20+), no further visible changes happen.  This is the system on which I tried flashing the BIOS and removing the CMOS battery, both with no results.

       

      The second system:

      Motherboard: Intel DP45SG

      CPU: Intel Core2 Duo E8500 (3.16Ghz)

      RAM: 2GB (1x2GB) Corsair Platinum Series PC3-10666 DDR3-1333Mhz

      Power Supply: Panther 450W power supply

      Graphics Card: ATI Radeon HD 4850 512mb GDDR3, PCIE 2.0 (mfg: Diamond)

      HDD: Western Digital 160GB 7200RPM

       

      This system doesn't even get to the BIOS post message.  Instead, it seems to be restarting repeatedly at intervals of about 1 second.  I haven't tried anything other than the BIOS jumper because of the lack of results through other methods on the first system.

       

      If anyone has any suggestions or similar issues, etc I'd love to hear them.  Thanks!

       

      -Roomon1

        • 1. Re: 2 DP45SG systems that don't boot
          Roomon1

          Well I found a solution to the problem.  I was sure I had done this already, but a friend suggested I put the BIOS jumper on the configuration pins, so I humored him.  The machine I tried it on booted into the bios, and under the last tab on the right I found a "Load Optimal Defaults" option.  This restored the settings to a working state.  I rebooted the machine and it went back to normal operation.  I tried this on the other machine as well and it too is fixed.  I hope anyone else who runs into this problem finds this information helpful!

           

          -Roomon1