1 Reply Latest reply on Jul 2, 2015 3:53 AM by Wayne_Underwood

    NUC DC53427HYE - USB 3.0 driver BSOD [7E]

    Wayne_Underwood

      Right, here goes ...

      I'm installing Windows 7 [x64] via a SCCM task sequence [2012 R2 SP1]. The build goes through fine and most drivers are installed correctly, bar two: PCI Serial Port & USB Controller.

       

      I downloaded the May driver bundle and extracted everything. I then tried to install the USB 3.0 Host Controller driver and got the first BSOD I've seen in years [error code 7E].

      Rebooted into 'Last Known Good Configuration' and uninstalled it.

       

      Then the BIOS was updated to the latest version [RKPPT10H.86A.0041.2015.0316.1442] but still no go. I've tried installing a previous version of the driver and still no go [can confirm drivers are for Series 7 and not 8].

       

      So down came the Intel Driver Utility, installed and allowed that to auto-detect drivers. Apart from the USB 3.0 and Intel ME 9 drivers, it shows me two versions for the chipset : 10.0.14 & 10.0.27 [don't know it would show an older version] ... but anyway, I opted for 10.0.27 but it failed to install.

      From the log file : "DriverUpdateUI.exe Error: 0 : System.InvalidOperationException: Cannot start process because a file name has not been provided."  Charming.  Seems I've gotten off to a flying stop.

       

      So does anyone have anything else I can try? What am I missing?

       

      Cheers,

      Wayne

        • 1. Re: NUC DC53427HYE - USB 3.0 driver BSOD [7E]
          Wayne_Underwood

          Update:

          I created a bootable Windows 7 USB thumb drive, copied the drivers into a folder, removed the mouse from its USB port at back of the device and ran the Windows installation using the keyboard.

          After setup completed, I installed the NIC driver and then tried the USB 3.0 [version 1.0.9.254] installation before anything else ... and it worked.

          Next I downloaded the driver utility and updated tried to update the driver to v1.0.10.255 and although it said it was successful and there was no BSOD, the version in device manager still shows as 1.0.9.254. Did it in fact install or not?!

           

          So is it something's with my ConfigMgr image? If so then this doesn't make sense to me because [and here's something I forgot to mention in my original post] I've used the same image and USB 3.0 driver on two other models [Fujitsu Esprimo E420 & Lifebook E743] and they both installed the build and all drivers without a hiccup.

           

          So it's working but I haven't gotten to the bottom of why yesterday it threw a BSOD ...

           

          Cheers,

          Wayne