2 Replies Latest reply on Jul 2, 2015 7:11 AM by kevin_intel

    NUC5I5RYH remote power problem

    Rob77uk

      Hi

       

      I bought this nuc yesterday but having a problem powering on by remote. It does work but sometimes it takes a few presses before it turns on. I have upgraded to the latest bios and selected rc6 in the bios options. I used the same remote with my previous nuc n2820 and that worked flawlessly. When the nuc is powered it works fine so is just the initial boot up.

       

      Many thanks

       

      Edit to say:


      I have rolled back the bios version to 247 and the problem is still present. As a temporary solution I have a universal remote that can do macro codes and have set it to key the power button 3 times. The NUC now powers on but it would be nice to see it fixed

       

      Cheers

        • 1. Re: NUC5I5RYH remote power problem
          Rob77uk

          Just an update to say I have solved the problem. The issue is with the remote I am using (one for all URC 7962). I tried it with a windows media remote and that boots up the NUC on first press of the power button. What I have done to carry on using the one for all is by using the learn function. I copied the power button from the windows media remote and now it is working okay.

           

          Hope this helps someone if they have the same problem with a one for all remote.

           

          Cheers

          • 2. Re: NUC5I5RYH remote power problem
            kevin_intel

            Thank you for sharing this information. I am sure it will be very helpful for other users with this problem.

             

            Kevin m