2 Replies Latest reply on Jun 28, 2015 4:31 AM by Lignatom

    NUC5i5RYH Boot Problem

    Lignatom

      I have a problem with my NUC5i5RYH: Before reinstalling Windows 8.1 64bit (which worked fine before) I disabled the Legacy Boot Option in the NUC BIOS because I wanted to install Windows in UEFI (UEFI Boot Priority on).

      After restarting with Windows 8.1 DVD the System didn't see a Boot Drive anymore and BIOS equally disappeard.

      Then I followed Intels "Bios Recovery Update Instructions" which worked fine (RY0249.bio). But it didn,t solve the problem: After Restart nothing appears on my monitor. What can I do to solve this problem ?

      ( Intel NUC5i5RYH, Samsung SSD 850 Evo 2.5", 2x 4GB Kingston 1600 SODIMM204)

        • 1. Re: NUC5i5RYH Boot Problem
          dougho

          I am not from Intel and I don't have much ideas about BIOS recovery or what to do if nothing appears on your monitor since you imply it worked before (otherwise my suggestions are things like try the most direct cable possible not through some AVR, try a different HDMI input if you are using a TV which supports PCs only on certain HDMI inputs, and consider trying to bring up the NUC's "Power button menu" which involves holding down power button for a very specific amount of time (3-4 seconds?) starting from power-off condition).

          But if you want to install Windows in UEFI mode, my two ideas are that you either try pressing F10 during boot sequence and selecting a version of your DVD drive which has UEFI wording somewhere around it, or you perform the steps described on numerous web pages about how to copy a Windows install DVD to a bootable USB (then maybe still try using F10 to choose a version of your USB drive which has UEFI wording somewhere around it).

          • 2. Re: NUC5i5RYH Boot Problem
            Lignatom

            Thank you for your suggestions dougho.

            In fact, holding down the power button longer solved the problem: NUC bootet as it should and I was able to install Windows 8.1 and later Linux (Ubuntu 15.04). Now both OS work ok.