2 Replies Latest reply on Jul 1, 2015 8:44 PM by wb_Intel

    can't load drivers for pro/1000mt in windows 10 preview

    whburling

      The driver in Windows 10 for Intel pro /1000 MT suddenly does not appear to be working

       

      I was running W7Ultimate and downloaded W10 preview successfully.  I was running a Nvidia nForce at that time.

      I successfully accessed my LAN and the internet.

       

      Suddenly, perhaps on an update, Nvidia stopped working.  I figured the drivers were not working. But I could

      not find appropriate drivers at the Nvidia site.

       

      So I purchased an Intel pro/1000 MT complete with a disk of drivers.

       

      It would not install successfully. Several error messages were presented. "DEVICE ......could not be migrated"

      "Device requires further installation"

       

      The symptoms are:

           In Device Manager

                the adapter card is shown as working.

                driver is identified as iqvw64e.sys

               When I attempt to update with a driver from the Intel site, I am told the driver installed with W10 is the latest.

          In The Network Sharing center

                No adapter is presented

         Upon machine bootup

                The bios presents a message:  "No phy LAN cable"

                     yet if i use a cable that works on another machine (without changing the router connection) I get the same message.

       

        I tried disabling and removing the Nvidia nForce ethernet adapter through the Device Manager. did nothing.

       

      I tried to use the utility that enabled me to check out the card, but a message popped up indicating that the tools did not work on

      the O/S I was using. (Windows 10)

       

      I looked at the microsoft compatability site. It indicated the intel PRO network connections software ver 10 was compatible. downloaded.

      ran it...the message i got was "NO INTEL ADAPTERS ARE PRESENT IN THIS COMPUTER".  But I see the adapter. it is physically installed correctly.

      I tried different pci connectors. the same message. I am at a loss.

       

      Does anyone have any idea how I might be successful in installing a driver for this card so I can get back to work using W10?

       

      Bil

       

      Message was edited by: William Burling.  I corrected misspellings where they might cause confusion.