3 Replies Latest reply on Jun 30, 2015 9:17 AM by hansb_intel

    NUC Won't Boot Bios Anymore

    SocialBooth

      My NUC5i5RYK has Windows 8.1 installed with Samsung 250gb SSD and Crucial 8gb ram. Same exact setup that 10 other of my computers have. I had them all on at my office working fine, then I packed them up and brought them to a job with me and new it wont boot up. The blue power light comes on and the fan sounds like its running 100% but nothing else happens. Nothing on the screen, the yellow HD indicator light on top never flashes, nothing but the sound of the fan. I've replaced the SSD and ram but still nothing. Is this thing dead? Its about 2 weeks old, very disappointing and makes me worry about my others. 

        • 1. Re: NUC Won't Boot Bios Anymore
          hansb_intel

          Hi SocialBooth,

           

          Try the following:

           

          Test the NUC without memory or an SSD installed. When you power it up, you should notice the following blinking sequence:

           

          Sequence/pattern

          Meaning

          Troubleshooting steps

          3 blinks (3 beeps)

          On-off (1.0 second each) three times, then 2.5-second pause (off).

          The pattern repeats until the computer is powered off.

          Memory error

          Make sure you are using the correct voltage memory for your Intel NUC.

          Other tips:

          • Remove and reseat the memory.
          • Make sure the contacts on the memory and the socket are clean.
          • Check for a faulty memory module by trying the memory in a known good system.

          If the Intel NUC has two memory slots:

          • Try using just one memory module at a time, swapping it between the upper and lower memory slots.
          • Try using memory modules from the same manufacturer with the same part number and speed.

           

          If you do not see this sequence you can test another power supply.

           

           

          Let me know your findings.

          • 2. Re: NUC Won't Boot Bios Anymore
            SocialBooth

            Tried this and nothing changed. The blue light on the power button turns on, the fan turns on high and thats it. The blue light stays lit and bright. Never flashes or changes. Tried with 2 different power supplies as well. No change.

            • 3. Re: NUC Won't Boot Bios Anymore
              hansb_intel

              Hello SocialBooth,

               

              This would most likely be a defective unit. I suggest you contact the place of purchase or Intel support for a warranty replacement.