3 Replies Latest reply on Jun 24, 2015 12:26 PM by jonathan_intel

    intel(R) dual band wireless ac-3160 problem

    bfagni

      Hi intel comunity , I have problems with my network adapter intel (r ) dual band wireless ac3160 , my connection is correct but I micro - cuts periodically. I have Windows 8.1 RT and my network adapter's driver is the most updated . I need help

        • 1. Re: intel(R) dual band wireless ac-3160 problem
          jonathan_intel

          Hello bfagni,

           

          Please review the following recommendations as they may help in this type of situation:

           

          - Make sure you are using the most recent driver available from the computer manufacturer support, or from Intel® Download Center.

           

          - Apply the settings mentioned in the document: Wireless Networking — What are the Recommended Settings for 802.11n Connectivity?

           

          - Set your wireless power plan to Maximum Performance. This is done by going to the Windows* Power Options - Change plan settings - Advanced power settings and make sure the Wireless adapter is set to Maximum Performance, when plugged in and on battery.

           

          - Try disabling Bluetooth and check if the connection improves. This is normally done with a switch in the chassis of the PC, or with the keyboard. It can be also be done in the OS configuration.

           

          If the issue persists after this, please provide additional details of your system:

           

          Computer brand and model, operating system (32 or 64 bit), wireless driver version, router brand and model, router firmware version, etc.

          • 2. Re: intel(R) dual band wireless ac-3160 problem
            bfagni

            hi jonathan_intel,

             

            i review the recommendations provided by you, and my configuration and device driver is the latest, the connection problem still occurs periodically.

            add description of my pc:

             

            notebook bangho MAX G0101

            prosesador: intel(R) core(TM)  i7-4702MQ CPU @ 2.20GHz 2.20GHz

             

            windows 8.1 single language x64bits

             

            wireless divice: intel(R) dual band AC 3160 - driver version 17.16.0.4

             

            router information(im not sure):

             

            NuCom:

            model name: R5000UNv2

            MAC: BC96804BDA88

            version HW: 010

            Version SW: R5TC003

            S/N: 037620713

             

            I am very grateful for your reply and I hope you know solve my problem.

            • 3. Re: intel(R) dual band wireless ac-3160 problem
              jonathan_intel

              Thanks for all the information provided, checking the information of your router, it is a Dual Band, Wireless-N access point. If the issue persists after the previous actions, please try the following recommendations:

               

              - Contact the router manufacturer or Internet service provider and check for firmware updates in your router.

               

              - Make sure your wireless network is working on the 5 GHz band.

               

              - If you do not use 802.11ac, you can configure some of the Advanced settings in the wireless adapter to improve connectivity with 802.11n networks.

              1. Set "HT mode" to "HT mode"

              2. Set "U-APSD support" to Disabled.

               

              If the issue persists after this, please try the actions mentioned in post #7 of the following thread:

               

              Re: AC 7260 frequent ping spikes

               

              Let us know if the issue is fixed, or if there is any change in the behavior after applying these changes.