3 Replies Latest reply on Sep 15, 2015 8:14 PM by darwinb_intel

    Intel D34010WYK booting by itself on 0040 but not 0038

    escape75

      All BIOS settings reset to defaults on both BIOS versions, also tried setting WOL to off in 0040,

      and basically WYLPT10H.86A.0040 randomly starts by itself after being powered off (no LED blink).

      Rolled back to WYLPT10H.86A.0038 and that issue went away, I've also tried other older BIOS

      versions and some exhibit this behavior and some don't.

       

      There are no peripherals hooked up to the unit that could wake it up, except Ethernet and HDMI.

       

      Thanks.

        • 1. Re: Intel D34010WYK booting by itself on 0040 but not 0038
          dougho

          I am not from Intel and don't have particular explanation, but some things you could try:

          Investigate WOL settings not just in BIOS but also in your network device drivers (both wired and wireless), for example in Windows it is something like Properties-Power Management tab (of each driver)

          If you are using infrared remote in same room (such as for Philips TV or Xbox), consider disabling those new remote control settings in the BIOS (and/or placing some heavy cardboard/tape over the IR window near the front right of the NUC).

          • 2. Re: Intel D34010WYK booting by itself on 0040 but not 0038
            escape75

            Thanks for the suggestions!

             

            I have just discovered it's doing the same with 0038, so I guess it depends on how you reset to defaults.

            Before I flashed from 0038 to 0040 it would be fine, now going back it's starting on its own, go figure.

             

            Nothing else was changed!

             

            Thanks!

            • 3. Re: Intel D34010WYK booting by itself on 0040 but not 0038
              darwinb_intel

              Hello Escape75,

               

              It is important to narrow down a little bit to understand if this behavior is caused by something within the operating system or by hardware.

               

              As Dougho said there are options in the Power Management properties of the Wi-Fi and LAN adapter drivers that can wake up the system. Make sure these options are disabled just in case.

               

              As per testing to gather more information please try the following.

               

              • With any BIOS version, disconnect the LAN from any router or network. Shut down the system from Windows (S5) as you normally do and compare
              • If problem persists, while having the LAN disconnected, remove the Wi-Fi card, if using one, and shut down the NUC from Windows.
              • If the problem persists, remove the main Solid State Drive. Turn the NUC on and enter the BIOS by pressing F2 when posting. Run F9 to load defaults and then F10 to exit saving changes. Press down the power button for 10 seconds until the NUC is totally off and compare results.

               

              If the NUC stills comes back up by itself while having the LAN disconnected, the Wi-Fi and SSD removed then you have a faulty NUC.