8 Replies Latest reply on Jul 1, 2015 3:37 PM by aleki_intel

    Intel Dual Band Wireless-AC 7260 problem starting with the OS

    n2txheen

      Hi,

         Good day!

         First of all, I'm sorry if my English is bad. I have a weird problem about this driver. My laptop is running Windows 8.1 Single Language. I just bought this about 2-3 months ago. Now the problem is that whenever I start windows from a long rest(about 5-6 hours from the last usage), this driver does not start and when I restart Windows, the driver starts(This is the case most of the time but sometimes I have to shutdown multiple times to get it started). Now when the driver is in the start state(not after a long rest) and then I try to restart again, the driver does not start. But then when I shutdown and start the computer the driver starts. It is as if the driver starts on "shutdown and start" process then it does not start on "restart" process and vice versa.

         I know should have reported it to the computer store right when I knew about this problem but I guess it is too late now and it can't be replaced.

       

         I attempted the following actions but failed to fix this problem:

       

         1.) Uninstall the driver and install the driver provided by Asus in their website.

         2.) Uninstall the driver and install the driver from intel's website (Tried some of the versions)

         3.) Set start type of WLAN AutoConfig to Automatic

         4.) Changed start mode of netwnb64, vwifimp and vwifibus to boot, system and automatic (all three of them with the same start mode at a time)

       

         Is there a way to fix this or is this a hardware problem and the only way to fix this is to replace the chip(I don't really know though if this can be done.)?