4 Replies Latest reply on Feb 3, 2016 1:14 AM by Grant_Rostig

    send-udp.js is not recognized

    lokesh482

      hi all,

      when i am writing send-udp.js command     for eg :-send-udp.js temp 21.0    i am getting error as send-udp.js is not a valid command, i am using galileo gen2 ,and using iotkit,

      Actually my primary focus is to send the data to the dashboard through the arduino , so i tried the following ways but none of them are working

       

      1. iotkit.send("light", sensorValue);

      2. iotkit.send("{ \"n\": \"Light\", \"v\": sensorValue}\n");

      3. the above mentioned :-   send-udp.js light 21.0

       

      every time same error comes :-     "2015-06-16T21:33:11.224Z -  [31merror [39m: Data submission - could not find time series with the name: light".

       

      i have already registered my components and have verified by catalog command also.

      i checked my version by command  iotkit-admin -V  AND the it was 1.7.0

       

       

      pls if any one could help , i am stuck in it from past two days.

      otherwise atleast help by suggesting any other method to send data to cloud through arduino code.

       

      Thanks

      Lokesh