3 Replies Latest reply on Jun 27, 2015 10:25 AM by SamuraiGhost

    Xeon E3 1230v2 server shuts off under load (prime95) when ECC is enabled and all 4 dimm slots are populated.  Configuration worked without issues for 2 years.  What is the likely culprit?

    SamuraiGhost

      When ECC is enabled, the system works with any 2 DIMMs in any two slots.  When ECC is disabled, I can use all four DIMMs.  No errors show up in prime95 for as long as I ran it. (6 hours)  However if I have all four DIMMs populated (Using Kingston KVR16E11K4/32) with ECC enabled, the system shuts down in approximately 20 minutes while running prime95.  No errors are ever displayed in prime95.  Memtest also shows no errors.  The memory, motherboard, and CPU are all under warranty, but I don't know which is at fault.  System has worked well for over 2 years and developed this problem without any changes in configuration.  Another OS was booted off USB (Ubuntu) to verify that this issue is not software related.  The power supply was swapped as well.  I need to determine which component to request an RMA for.

       

      CPU: Xeon E3 1230v2

      Mobo: Asus P8C WS

      Mem: Kingston KVR16E11K4/32 (DDR3 1600 32GB [4*8GB] ECC )