10 Replies Latest reply on Sep 11, 2015 1:00 AM by Cesar Badilla

    CPU core not detected

    iUsercore

      Hello everyone,

       

      i'm having troubles with a computer i set up as a server recently, works fine for a while before i made some cleaning and mods and then starts to misbehave.

       

      The problem comes when the BIOs is booting, after Dell splash screen it starts hardware check, but very slow, printing letter by letter everything.

      I've checked all the hardware and everything is fine (ram, cpu, harddrives etc...), if i run it without graphics card boots fine (i get ssh access in seconds, as expected) but if i plug the graphics card the problem comes again.

      First i think it was a faulty graphic card but after trying different cards i discard that problem, happens even with only graphic card plugged to the mobo.


      After searching a bit i found people having similar issues and they say that it was the interval timer (makes sense in my case after the tests i've made), but i also think could be a problem with the cpu socket (i removed the cpu for testing and get it to boot fine one time and then the same problem again) so maybe some bent pins on the socket (there actually were two of them but i repair them as i could).


      I don't know how to do deeper testing (check if everything involved in bios boot is workings as expected or how to get diagnosis report of bios boot.


      I have to say after that extremely slow boot the OS boots normally and have no problems at all, with the exception that one core is not detected when the graphics card is plugged (tested with pyrit, if i run list cores wo/ graphics it see the 4 cores, if plugged only 3 of them are seen).


       

      -MB: Foxconn N15235 (without built in graphics)

      -Processor: intel core 2 Quad or celeron 420(tried both)

      -ram: kingston 2 gb (also tried a pair)

      -graphics: geforce 8300gs or geforce 210

      -HD: sata conection


      Appreciate any help, for both searching for the problem or solving it.