1 2 3 Previous Next 83 Replies Latest reply on Aug 11, 2015 1:16 PM by B-rad

    NUC5i5RYK video crashing (YouTube)

    nuc_user001

      Basically, several times a day, YouTube locks up in the latest versions of Chrome (v43.0.2357.124m). It'll always play for a few minutes and then, despite plenty of bandwidth and cached content to continue playing, it'll just crash my Chrome tab unless I exit quickly. It'll show me the circular buffering icon right before it crashes. I use Chrome the most, but when switching to Firefox the issue goes away completely. There is no pattern with the type of YouTube video being played; long or short doesn't matter. It specific to Chrome and YouTube, all other embedded video works fine (Facebook, Bloomberg, Yahoo, etc.)

       

      Here's my setup:


      Intel NUC NUC5i5RYK

      Samsung XP941 256GB PCIe 2.0 x4 M.2 SSD

      G.SKILL Ripjaws Series 16GB 204-Pin DDR3 SO-DIMM DDR3L 1600

      Windows 8.1 Enterprise clean install with all the latest updates as of today, June 10th.

      Dual monitors using DP-to-miniDP cable and HDMI-to-mHDMI cable running to two Samsung monitors (SA850 and S27C750P LED monitors, respectively).

       

      Latest BIOS and drivers are being used on all hardware, including a recent update of the Intel 6000 GPU to the May 20th 10.18.14.4206 beta drivers. I don't see a dump file created from the Chrome crash, but I probably don't know where to look. I thought it might be AV at first, so I disabled Trend OfficeScan but still had issues. Then I recently switched to Avast Premier 2015 and disabled it, and still had video crashing in YouTube. Note; no issues playing movies with VLC Media player, just browser video, so far just YouTube.


      My system also has issue waking up my Samsung SA850 27-inch monitor running at 2560x1440 at 59Hz; I'll get artifacts and odd jitteryness until I power the monitor off and back on again. I'm also disappointed that Intel's Update Manager utility incorrectly lists older drivers to update when I run that utility, forcing me to manually check for updates line-by-line on their web site like it's 2001 as if I'm running Windows XP or something. For example, their update utility said I needed to update my Bluetooth driver to an older 17.1.1411.01 when I had the new v.17.1.1450.0402 already. This shouldn't be that hard to get right.

        1 2 3 Previous Next