0 Replies Latest reply on Jun 8, 2015 7:06 AM by elishaworkshop

    Graphics

    elishaworkshop

      someone i have downloaded this x-plane simulator and it requires an open GL 2.0... my model is compaq nc6320... what should i do about it?