10 Replies Latest reply on Nov 14, 2015 6:51 PM by Sh1nRa358

    XTU App Pairing Not Functioning Correctly

    Sh1nRa358

      I have a p570wm with prema bios v5. When using xtu, if I make my 4.3 ghz profile the dominate one, the clock boosts up to 4.3. However, if I use app pairing and put the normal clocks as the default and put the 4.3ghz profile as a profile for a game when on AC power when the game is the active window, my clocks will only go up to 3.86 ghz when said game is on and up front instead of the 4.3ghz. What gives? It use to work correctly. How do I fix this issue? I also tried the newest update. I didn't like the newest update because you can no longer type in the process name but it still didn't work correctly anyway.

       

      Lastly, the newest update doesn't ask to uninstall the previous version when you click on the installer like the other versions. Newest version also erases all your profile pairings even when you tell it not to when installing/uninstalling.

       

      Also, everytime I uninstall and then reinstall, when the computer boots back up, it resets again and says that windows didn't shut down properly. Could something in windows be messed up? If so, what do you think it is?

       

      Clevo P570WM

      I7-4960X

        • 1. Re: XTU App Pairing Not Functioning Correctly
          joe_intel

          Hi, what operating system are you using? Did you try repairing it or rolling it back in any way?

          It is also possible that other software is causing the issue. While checking on this issue I found out I had to close Speech Recognition in Windows* 8.1 for this application to be able to start.

          Use the System File Checker tool to repair missing or corrupted system files

          How to perform a clean boot in Windows

          • 2. Re: XTU App Pairing Not Functioning Correctly
            Sh1nRa358

            I'm using Windows 7 64-bit. I'm on 5.1.1.25 right now. I don't like the newest update because you can't type in the process names anymore. But I have tried it as I said earlier. I tried the SFC and I did have an error caused by a recent windows update. I fixed it by removing the update and running a fixer. SFC now reports that everything is good. But that didn't seem to be the problem because it still did it. I will try the clean boot and report back.

             

            EDIT: XTU doesn't seem to work in clean boot mode. Keeps giving a message saying close other performance programs when none other are running. Doesn't work on safe mode either. Closed most programs I had on manually, still the same issue.

            • 3. Re: XTU App Pairing Not Functioning Correctly
              joe_intel

              What has changed before the issue started to happen?

              • 4. Re: XTU App Pairing Not Functioning Correctly
                Sh1nRa358

                I have no clue. I could have not noticed it for a long time and thought it was working. I've made no major changes. Only windows updates. Could a new bios have anything to do with it? This is the bios I use for my machine: P570WMx/NP9570 | Prema Mod

                 

                The original bios makes the graphics card not work, so that is why I use this. It's the download right below the video. I've asked the creator if this is the culprit but it's like asking a random person for a million dollars. No str8 answer and no downloads to previous versions for testing. I have no idea if this IS the culprit, I'm just guessing why it possibly doesn't work now.

                 

                If push comes to shove, can a compatibility patch of this program be made for this bios?

                 

                Edit: come to think of it, I don't think I had a previous bios from Prema. I think I just installed v5 when I got the computer. This is because my card wouldn't have been able to work with the previous version. So the system crashing and the app pairing problem must be something else. I also had some chipset updates through this program called driver booster.

                • 5. Re: XTU App Pairing Not Functioning Correctly
                  Sh1nRa358

                  Disabling TPM Security State in Bios fixed the issue.

                  • 6. Re: XTU App Pairing Not Functioning Correctly
                    Sh1nRa358

                    ^no longer helps.

                     

                    After newest update, app-pairing is not function correctly yet again. The release readme says download some windows update before you install but when you go to the link, it gives you a  pdf instead. When reverting back to a previous version, when an app is on top, it says that the modifiers are in overclocked state but the processor frequency shows that it isn't doing anything. When plugged into ac on this newest update, the modifiers don't change at all but the program highlights the top app in a yellow outline. But in battery mode, the modifiers highlight for a second and then it changes back to the default clocks. Answer mentioned in first link no longer has any effect.

                     

                    I'm on windows 7 64bit ultimate btw. SFC didn't find any integrity violations. XTU doesn't function at all when clean boot mode is on. 5.1.1.25 shows the correct proposed info when the app is on top but the actual processor frequency at the bottom right does not change appropriately. The newest version, both places don't work at all. The required update, I found a download but it says that it was already installed on my machine.

                    • 7. Re: XTU App Pairing Not Functioning Correctly
                      ivanu_intel

                      I don’t get quite right your question but a chipset is a chip installed on your PC motherboard that controls other components in your system and it is necessary to have, then you will be able to install the chipset driver so it can communicate correctly with each component.

                       

                      I think the information provided by ricardog_intel is very clear on this thread that the XTU would synchronize automatically and any change in the operating system would translate into a BIOS change.

                      • 8. Re: XTU App Pairing Not Functioning Correctly
                        Sh1nRa358

                        How can you not get the question but know that an answer provided is correct? That makes no sense. I know what a chipset is. If you are responding to the last question on the other thread, the subject became chipset drivers and are they still troublesome to roll back or have you made it easier to uninstall and reinstall without reinstalling windows. It seems like this is getting no where fast. I'll just find out on my own or create my own app to do this.

                        • 9. Re: XTU App Pairing Not Functioning Correctly
                          Sh1nRa358

                          Reverted back to factory chipset drivers. Now everything is greyed out in xtu. Reinstalled the newest ones and everything is STILL greyed out. WTH man......

                          • 10. Re: XTU App Pairing Not Functioning Correctly
                            Sh1nRa358

                            And now when I reinsert the same exact profile, everything is enabled again and this time with a new iccmax setting or something that was never there before. Now is seems that my multiplier can't go past 3.6. And multiplier settings from hwbot say changing them is incompatible when they didn't before. This is some inconsistent stuff.