7 Replies Latest reply on Oct 22, 2015 1:14 AM by Buckshot_Mouthwash

    Intel ICH10R Raid Option Rom shows 3tb drive as 746.5 on during POST (boot)

    Dromesburg

      Folks, I have an Asus P6T Deluxe V2 MB using (all SATA drives) 2 - 2TB drives as RAID 1 boot drive, running Windows 7 64 bit. I also have my 2nd RAID2 (we will call it) as a data drive, 2 - 2TB drives as well, no issues at all... I've been running this configuration for some time. Last night, I swapped out the 2nd Raid (2-2tb data drives), and installed 2-3TB drives). Recap now I have my Boot Raid of 2 - 2tb drives, data Raid of 2 - 3TB drives.

       

      When I boot up during POST, I see the Intel ICH10R Rom 8.0.0.1038 shows my boot Raid as the 2 - 2tb drives, HOWEVER the 3TB drives show as 746.5 GB, which one I don't recall. ** however when I boot into Windows 7, 64 bit, the Operating System sees my drives all fine, the correct data size, period, no issue. Even prior to upgrading Intel RST to version 11.7.0.1013, Intels software still shows the correct size. I only upgraded RST to a slightly newer version, thinking perhaps it may initiate a change to the Intel ROM version, which I figured it probably wouldn't and it didn't. I realize typically ROM or BIOS updates run via a utility, etc.. (I work in IT for over 20+ years, so I am familiar).

       

      I looked at ASUS Bios updates and was already running the version of BIOS update that stated about showing the correct/updated hard drive size. I am at a loss here, as I would expect it to be a BIOS issue, I would think. However not sure if updating or if there is an update to the Raid Option Rom that would correct the issue or not? I found an article somewhere on Intels site, somewhere (sorry), that stated something similar to the Raid Option Rom does not need to be updated because.... Maybe someone has some insight? Perhaps the same issue and you can tell me what solved it? Thanks a ton!

       

      (update: 6/7/15 - updated to the last BIOS version from 12/22/2010 on Asus website. Have to mention their tech support, though I did get an email response from them, about a 0+ out of 5)... updated to the 2010 BIOS didn't change anything. thank you

       

      Initial Intel RST Application view, after simply installing the 3TB drives. Keeping in mind I will have 2 RAID sets, Boot Raid (2TB drives) , Data Raid (3TB drives)

      intel RST.png

      Update from shortly after posting: I decided to go into the Raid Configuration Utility during Boot up, since this is where you Configure the RAID sets so the OS (Windows 7-64 bit) can see them...  As you see from the screen shot the Config Utility during POST shows 746.5GB, so I figured I would select them and configure my 2nd RAID set, just to see what would happen.

      Raid-Config.jpg

       

      Here is after I selected the 3TB drives (ports 2 & 3) for my data RAID1 set. Again, you see 746.5GB, however each drive is 3TB.

      Boot-up.jpg

       

      Now here is what Windows 7 still sees nothing has changed. Since installing and prior to configuring the 3TB drives, Windows 7 and Intel RST Application has always seen the 3TB drives, as 3TB drives, period.. Now after configuring this 2nd RAID called 3TB, Windows still sees the drives individually and doesn't even recognize the 3TB RAID set..

       

      after-RAID-config-in-POST.jpg

       

      INTEL RST Application (which I can NOT configure the RAID set inside this application for whatever reason, even if I run it as Admin), which I am the Admin anyhow.

       

      intel-RST-sees.jpg

        • 1. Re: Intel ICH10R Raid Option Rom shows 3tb drive as 746.5 on during POST (boot)
          Tenchuka

          Hi Dromesburg,

           

          I just bought 4 x 3 To seagate barracuda (same reference on boot as yours) disks and have the same issue, it looks like some others people on the net also have this issue... I'm on a motherboard X58-UAD5 rev 2 Last bios which gigabyte says that the update now support 3 To disks raid with UEFI.

           

          I turn the problem upside down and seeing you got the same with the same disk and another motherboard with same chipset I think we should search this way.

           

          I definitly need a raid 1+0 before september for my videos work, windows 8.1 doesn't offer a software one so I may check windows 10 or an hardware raid via PCI-express.

           

          If i find a solution i will comment again here, please do the same if you get something.

           

          Cheers,

          Tenchuka

          • 2. Re: Intel ICH10R Raid Option Rom shows 3tb drive as 746.5 on during POST (boot)
            Amy_Intel

            Hello Dromesburg,

             

                In this case I would recommend to perform a BIOS update to the latest since Windows takes the information from the ROM, when the BIOS update is performed the ROM is going to be updated as well.

            Here is ASUS site to get the latest BIOS:  P6T Deluxe V2 | Motherboards | ASUS Global

             

            Regards,

             

            Amy.

            • 3. Re: Intel ICH10R Raid Option Rom shows 3tb drive as 746.5 on during POST (boot)
              Buckshot_Mouthwash

              I realize that this post has aged by several months, but I wanted to inform you that ASUS does not have an updated ROM. As Dromesburg stated, and I can confirm, the most recent BIOS ROM only contains an Intel RST OROM version 8.0.0.1038.

               

              The best information you can provide at this point is which updated RST Option ROM version would be compatible with the ICH10R, and how to obtain it. I cannot find any newer OROMs from the 8.xx branch, and have tried a few newer ones (11.xx branch) without success.

              • 4. Re: Intel ICH10R Raid Option Rom shows 3tb drive as 746.5 on during POST (boot)
                Buckshot_Mouthwash

                Sorry Dromesburg, for necro-ing an old thread... but I was hoping I may provide some helpful information if you are still struggling with this, or possibly get feedback from you if you have found a solution.

                I too have a P6T Deluxe V2, and although I do not have a drive over 1.5TB, I have having compatibility issues with the outdated OROM and my new SSD. I haven't found a newer Asus ROM, nor a compatible substitute, but I have been working on swapping out the old version 8 OROM with newer ones in hopes that they may function. If I find a solution, I will keep you in mind.

                 

                UPDATE: I, as of yesterday night, have been running with the version 9.60.1014 option ROM. Its the only one out of the few that I tried that seems stable.

                • 5. Re: Intel ICH10R Raid Option Rom shows 3tb drive as 746.5 on during POST (boot)
                  Amy_Intel

                  Hello all,

                   

                  Thank you for your feedback.  It is a valuable tool in helping determine how we can provide the best service to our customers. 

                   

                  Regards,

                   

                  Amy. 

                  • 6. Re: Intel ICH10R Raid Option Rom shows 3tb drive as 746.5 on during POST (boot)
                    Dromesburg

                    HI Buckshot_Mouthwash... never got this to work and I spent literally 45+ hrs researching different avenues.

                     

                    My only thoughts are Intel didn't make any updates available since they would push someone to buy another MB. The ROM was never updated because ASUS doesn't want to bother, due to the age of this MB. Also Asus Support I have to say is about the worst support, or LACK of support I have ever seen.

                     

                    Intel should have provided an update one way or another, and they didn't. Great to know iPads are around and I continue to use mine more and more, due to lack of VENDOR support, such as Intel and Asus.

                    • 7. Re: Intel ICH10R Raid Option Rom shows 3tb drive as 746.5 on during POST (boot)
                      Buckshot_Mouthwash

                      You mean... you use a tablet? An Apple tablet? You and I are clearly two different kinds of people. And come on, it only took me 30 hours... 35 tops.

                       

                      Just messing with you. All joking aside, you really have to blame the industry as a whole. Intel has no ability to force updates on OEMs, but they could be more transparent regarding the issue. As for Asus, well... I consider trying a brand that has better (and English) speaking support every time, but I soon realize most companies don't support their product for more than two years from release. So then it comes down to hardware, and I've never had anything outlast an Asus motherboard. I still have my first computer, an Asus K8N something something with the old AMD 939 socket. It still works. Not to mention our P6T, of which in my case has at least 39.5 THOUSAND hours on it. When they say "Rock Solid" they mean it, and just like a rock, don't expect much in the way of change.

                       

                      I will, however, release a new ROM once I establish the most compatible and up to date OROM, and will happily share if you so desire. Just let me know if this would interest you... or I might just stop at what works best for me.