4 Replies Latest reply on Oct 23, 2009 1:41 AM by Span1shUk

    Vista Ultimat 64bit and a Q9550



      I have a question i have a intel Q9550 and i work with Win Vista Ultimate 64bit but the Prozessor will work as a Dualcore the taskmanager say two CPU's work give it a bug with Vista Ultimate 64bit a ather WinXP Prof and Win7 32bit work perfekt withe the CPU the taskmanager say 4 CPU's works what is it for a problem kann you Help me

      The Motherboard is a GIGABYTE GA-P35-DS4 Rev. 2.1 Biosversion F14




        • 1. Re: Vista Ultimat 64bit and a Q9550



          What service pack you have with your Windows Vista Install?





          • 2. Re: Vista Ultimat 64bit and a Q9550

            I have install Servicepack 2 and all updates

            • 3. Re: Vista Ultimat 64bit and a Q9550

              Hi there,


              It looks like it could be something between the system and the operating system. Here we cannot say anything 'so far' whether it is coming from the processor or not. It could be that the operating system is not correctly interpreting the information of the processor from the motherboard.


              In general processors have nothing to do with the operating system, the only thing that matters about OS and processors is whether it is 32bit or 64bit OS. If the processor works fine with other version of 64bit operating system then it's nothing wrong with the processor.


              At this stage I would suggest you to contact Gigabyte support and report the problem to them. They may be able to help you with that. The processor seems fine to me if you can see the 4 cores on other operating system. It could be a bios issue or could be some settings in the bios that needs to be changed or something like that. Since I do not have an available gigabyte motherboard I may not be able to confirm that. Best thing is to contact Gigabyet or post on their forum: http://forum.giga-byte.co.uk/


              Hope this will be useful.



              • 4. Re: Vista Ultimat 64bit and a Q9550



                You may have already done this, but just to be sure. Click on the Performance tab in Task Manager. Click on View and make sure under CPU history, you have checked "One Graph per CPU."