6 Replies Latest reply on Jun 8, 2015 2:39 PM by remerson

    NUC5i3RYH won't power on

    remerson

      Hello,

       

      I purchased a NUC5i3RYH back at the end of February and have had been running Ubuntu 14.04.2 since (aside, with a myriad of graphics driver related/suspend issues and the bluetooth not coming out of suspend sometimes).

       

      I updated to the latest BIOS (0247) on Monday 1st June, a few days ago. Previously, I was on the original Dec 2014 BIOS (either 0132 or 0130 I can't remember which).

       

      I left the machine suspended earlier today and came back to find it would not respond to the power button being pressed (still blinking orange). After unplugging, the power button is totally unresponsive and the machine will not power on at all. The green NIC light at the back it still lit up though, so the PSU is working.

       

      It seems like this is a bit of a known issue with the NUC:

       

      https://communities.intel.com/thread/57286

      https://communities.intel.com/thread/61235

      https://communities.intel.com/thread/58317

      https://communities.intel.com/thread/58127

       

      I haven't tried removing the CMOS battery and frankly, don't really see why I should need to get a screwdriver out to switch a PC on in 2015  - particularly on a brand new machine under warranty. I need this machine for work and cannot really live it with being unreliable or being apprehensive every time I press the power button whether I will see the BIOS splash or not...

       

      So, it's going back and I will try and get a refund (or otherwise I'll donate it to the Linux kernel graphics driver guys as it might help).

       

      I'm really sad and disappointed - I loved the idea, size and compact power but this design flaw renders the NUC useless. I've lost complete confidence, particularly when I find that this issue has been reported for quite some time (6 months back) and no real solution found. If I had known how much trouble the NUC would be, I would never have purchased it. I would like other people considering the NUC (particularly with Ubuntu) to go in eyes-open.

       

      (OK, fine I bought cutting edge hardware but ironically Linux support actually worked perfectly when I first ran it back in late Feb, and has progressively got worse to the point of killing it!).

        • 1. Re: NUC5i3RYH won't power on
          kevinlekiller

          I have the same issue.

           

          Sometimes the power button does nothing, sometimes it works.

           

          However, I have an old HP media center remote control (TSGH-IR01 ; FYI, I see these used on Amazon for 10$) I found in a drawer, that does wake it up.

           

          So when the power button does not wake it up, I use that remote control to wake it up.

           

          I haven't tested if disabling the CIR stuff in the UEFI resolves the issue since I'm not bothered that much.

           

          FYI, I had no such issue on Windows 8.1, only on Linux (4.0.x).

          • 2. Re: NUC5i3RYH won't power on
            MultiUser

            I had this same problem recently with my NUC5i5RYH.

            The only sign of life was the link/activity light on the Ethernet port.

            The power button did nothing.

            I read on this forum that you can use a Wake On LAN utility and send a magic packet to wake it up.

            I tried that and it worked for me.

            • 3. Re: NUC5i3RYH won't power on
              remerson

              So, I took it apart and pulled the CMOS battery for 60 seconds. Back alive. Still trying to make up my mind whether I want to RMA (or trash) it. Never had so much trouble with a piece of hardware. At least it shouldn't be hard to send it back in a bricked state...!

               

              Today, the same problem has happened again twice. BIOS is on defaults (I have dialed down fan speed but that's it).

               

              Thanks for the tip about WoL - that's good and works to resume when this happens. Do NOT pull the power cord on the NUC! I don't have an IR remote to try.

               

              Before flashing the latest 0247 BIOS I didn't have a single case of this problem (or even knew about it). After flashing, now 3 cases of the power button unresponsive in less than a week. First time practically killed it. I plan to flash back to an old BIOS version before the suspend "fix" and see if that helps (hope I can go backwards with BIOS versions!). I am running 14.04.02 LTS kernel 3.16.0-38-generic #52~14.04.1-Ubuntu SMP 64-bit FWIW.

               

              Very disappointed with Intel on this - they seem to think it's fixed or don't care?

              • 4. Re: NUC5i3RYH won't power on
                remerson

                Had another two power button failures today alone. Without the WoL hack, I'd have defenestrated it.

                 

                Finally had the chance to downgrade the BIOS to 0246 which is the version immediately before the suspend "fix" - I'll see if this makes any difference. I could not downgrade all the way back to 0132, which was a bit alarming.

                • 5. Re: NUC5i3RYH won't power on
                  allan_intel

                  My recommendation would be contacting Intel Customer Support for warranty replacement of your NUC. You can use our Web Ticketing system to do that.

                   

                  Service Request Email

                   

                  Contact Support

                   

                  Allan.

                  • 6. Re: NUC5i3RYH won't power on
                    remerson

                    Thanks Allan. I will return it to the retailer here in the UK.