2 Replies Latest reply on Jun 3, 2015 3:30 AM by pelleplutt

    EDID problem

    pelleplutt

      I have several Intel NUC DC53427HYE with Ubuntu xfce 15.04 installed.

      All NUC:s are connected to Samsung SmartTV via HDMI and they work OK except one I recently bought.

      The one I have problem with is SamsungTV UE40JU-7005 that comes with One-Connect Mini box with all HDMI connections.

      The HDMI port on NUC is connected to One-Connect Mini and that is connected to UE40JU-7005 with a proprietary cable .

       

       

      The problem is when the TV is switch of to standby mode and switched on again then it complain that there is no signal from HDMI.

      But when the TV is on and the NUC is rebooted it works.

      It seems that there is some compatibility issue with NUC HDMI and One-Connect Mini HDMI.

      I talked with Samsung support and they suggested that I entered the service menu to rewite EDID - but that did not help.

       

       

      I also tried with to replace the NUC with a PC and that worked OK - so no cable problem.

      All the other NUC:s connected without One-Connect Mini works fine.

        • 1. Re: EDID problem
          malch

          Been here, done that. Here are my notes. Just holler if you need more explanation:

           

          Problems with blank display after power cycling TV

              switch to console mode: Alt+Ctrl+F1

              kill x server: sudo service lightdm stop

              generate new xorg.conf file: sudo X -configure -- this will create xorg.conf.new file in your current dir

              rename and move: sudo mv xorg.conf.new /etc/X11/xorg.conf

              Edit /etc/X11/xorg.conf and add this line to device section:

              Option "Hotplug" "false"

              sudo reboot

           

          On the downside, I suppose this means the drivers will not be able to adjust resolution if you connect a different type of display device on-the-fly. Not a practical issue as far as I'm concerned.

          • 2. Re: EDID problem
            pelleplutt

            Thanks - it worked just perfectly.

            You saved my day ...