2 Replies Latest reply on Jun 1, 2015 6:00 PM by sihuihan

    Unable to change WiFi power saving management (PSM) mode timeout.

    sihuihan

      In linux, we can dynamically change PSM by tuning the default timeout using command such as "iwconfig wlan0 power 500m". I want to do the same thing in Edison Board, i.e., tune the power save timeout. When I use the same command, I receive the error "Error for wireless request "Set Power Management" (8B2C) :SET failed on device wlan0 ; Invalid argument". BTW, "iwconfig wlan0 power off/on" to enable/disable PSM works well.

       

      Is Edison capable of tuning PSM timeout? If so, can anyone give me some hint on how to do that? Are there any available commands?

       

       

      Any comments are appreciate!

       

       

      Thanks,

      Sihui