1 Reply Latest reply on Jun 1, 2015 12:55 PM by allan_intel

    Intel Turbo Boost Technology 2.6 requires microsoft .net framework 3.5

    Xavier03393

      Hi!

      i recently upgraded my windows 7 laptop to windows 8.1. When i upgraded to windows 8.1 i felt that my laptop is extremely slow to respond. So i opened intel turbo boost. Then it requires microsoft .net framework

      and i follow the instructions but shows errors. now i searched the net and finding some ways to install that. Tried but also failed. Now i cant use my turbo boost. Help me please. (Sorry for my bad english im a filipino)

      Btw my system info is this

      Thank you in advance.