6 Replies Latest reply on May 29, 2015 11:18 AM by jonathan_intel

    Intel Centrino Ultimate-N 6300 AGN driver stops working after failed installation

    fbell50

      I tried to install several updates on a Windows 7 Lenovo Thinkpad W510 including one for the Intel Centrino Ultimate-N 6300 AGN network adapter.  The Ultimate-N 6300 update failed and WIFI stopped working.  I uninstalled its driver and tried to reinstall.  That fails also.  Device status displays these messages "The device is not configured correctly (Code 1).  The name is already in use as either a service name or a service display name."  With each reinstallation attempt a number at the end of the adapter name increments by one, ie "Intel Centrino Ultimate-N 6300 AGN #1" goes to "Intel Centrino Ultimate-N 6300 AGN #2".

       

      My research indicates this is probably caused by old registry entries that make the installer think the driver is already installed.

       

      Any suggestions?  Perhaps someone knows how to identify or delete the old registry entries.

       

      Frank