3 Replies Latest reply on May 26, 2015 2:04 PM by dougho

    NUC5i5RYK issues with BIOS update to 0246/0247

    salil_kh

      I recently bought NUC5i5RYK and have set up the system with 8GB RAM ( 2 x 4GB -  Crucial CT2KIT51264BF160B) and 256GB PCIe SSD ( Samsung XP941). I have also set up the system with Windows 8.1. Everything seems to be working fine, but for the BIOS upgrade.

       

      The system currently has BIOS version 0137 [RYBDWi35.86A]. I had tried upgrading the BIOS to 0246 and 0247 and in both cases, the update process didn't go through. After I gave the final "Yes" on the BIOS upgrade message, the screen goes blanc (HDMI loses signal), LED goes amber and then the systems shuts off. I have tried this from the OS (with .exe), done it from the BIOS screen with .BIO file using the update option on the top of the page using USB/SSD - and also the update through network using the LAN based option. The behaviour seems to be the same.

       

      I also tried doing the update without RAM and SSD connected. The BIOS screen didn't come up without the RAM, however, with the RAM with no SSD connected, I got the same behaviour.

       

      I had left the NUC untouched for 5 mins after the process kicked off. Didnt see any LED activity or any updates on the HDMI display.

       

      Strangely, when I had used the process from Windows OS using the .exe option, even tough the behaviour was the same, on force re-start, I got the confirmation on boot up of windows that the update was successful. However, the BIOS version didnt change and i believe it is still at 0137.

       

      Please let me know on how I can get the BIOS version updated.

       

      Thanks,

      Salil

        • 1. Re: NUC5i5RYK issues with BIOS update to 0246/0247
          dougho

          Is there any chance that someone moved the jumper inside your NUC from its Normal position (1-2) to its Lockdown position (2-3) as described in section 2.3 of the Technical product specification?  Also I do not recall the exact amount of time but 5 minutes is not too much longer than the normal length of time for updating BIOS.  Of course normally there is text displayed on screen showing old version and new version and the various specific sections of BIOS which are being updated (before it finishes and does shutdown for reboot).  Sorry I don't recall the LED activity during flashing.

          • 2. Re: NUC5i5RYK issues with BIOS update to 0246/0247
            salil_kh

            Thanks Dougho. I checked the jumper setting. It is set on 1-2. I had also left the system uninterrupted for over 30 mins! No LED activity or HDMI response.

             

            When I was checking through the BIOS event log, I could see the last message as BIOS FLASH UPDATE FAILED (30) 1/1/2014 0: 0: 0.The time seems strange. And the BIOS time is set to the current time.

             

            Is there a way i can download the full event log which BIOS is creating? I can find a log find using the file browser in the BIOS, however, not sure how to view of copy it to other locations/folders.

             

            Thanks for your help.

            Salil

            • 3. Re: NUC5i5RYK issues with BIOS update to 0246/0247
              dougho

              Sorry, that's all the helpful ideas that I had.  30 minutes is indeed way more than enough time; I am not sure and length can vary but I think approximate typical length might be around four minutes.  Someone else may have other ideas, for example to try first restoring all BIOS defaults using that option in the BIOS, or if problem might be related to monitor then see if you can try with different monitor and/or cabling (such as no AVR in between NUC and monitor), or double-check that your download is good (should be since you tried multiple files).