4 Replies Latest reply on May 28, 2015 9:24 AM by Dinfrance

    OpenGL 3.2 or later

    Dinfrance

      I am trying to upload a photographic plugin to  PSCS6 on my Desktop. It is running Windows 7 Pro 64 bit.

       

      The plugin from Topaz Labs will not load because my computer is running;

       

      OpenGL 3.1.0 - Build 9.17.10.2932 on Inter(R) HD Graphics 2000 and apparently I need OpenGL 3.2 or later

       

      I have no idea what it is talking about but if someone could tell me how to fix this in simple language I would be most grateful