3 Replies Latest reply on Jun 5, 2015 5:43 PM by CMata_Intel

    Is it possible to build yocto with Qt 5.4 for Edison?

    avrik

      Hi, all!

      At first, I downloaded edison-src and launched setup.sh, script get from yocto repo daisy branch.

      If I add qt-meta-master layer(meta-qt5/meta-qt5 · GitHub), I'm getting this error when selecting machine in hob:

      error - Pastebin.com

       

      In case with qt-meta-daisy, first error is gone, but hob cannot build receipt qt-base, error in do_configure.

      I successfully build edison image following this guide:

      Developing with Qt for the Intel Edison | richards-tech notes

       

       

      But I need Qt 5.4 for Bluetooth Low Energy support.

      System: Ubuntu 15.04