4 Replies Latest reply on Jun 10, 2015 7:33 AM by jryland

    Weak USB port on NUC D34010WYKH

    JerryV

      We have about 200 of the D34010WYKH NUC's in the field, running Win 7.1 Pro, with 8G DIMM (4x2), and the Intel 530 series SSD.  I am starting to see some of these coming back from our clients due to one 'weak' USB port, and it's always the same port.....the lower USB port on the back of the NUC.  Has anyone else experienced this behavior, or anything similar?

        • 1. Re: Weak USB port on NUC D34010WYKH
          hansb_intel

          Hi JerryV,

           

          We do not have any reports regarding a weak USB port specifically; please note what is the behavior or error that is being reported, is it physical damage or is it something to do with the signal strength?

          • 2. Re: Weak USB port on NUC D34010WYKH
            JerryV

            There is no visible physical damage, it appears to be a matter of signal strength.  As a for instance, if I plug a wireless keyboard/mouse 'dongle' into the backside lower USB port, the NUC doesn't respond to the keyboard or mouse.  If I move the 'dongle' to a different USB port, everything is fine....meaning the NUC responds to keyboard/mouse input.  Now, if I plug a wired keyboard/mouse into the 'weak' port, there is also no problem...the NUC responds to the keyboard/mouse input.

            • 3. Re: Weak USB port on NUC D34010WYKH
              hansb_intel

              Hello JerryV,

               

              I tested a couple of NUC’s D34010WYKH with a Wireless keyboard and mouse and I had no issues with any USB ports I tested other device as well and they all worked fine.

              Please let me know how many of these NUCs do you have now with this issue?

              • 4. Re: Weak USB port on NUC D34010WYKH
                jryland

                I have the same model NUC, with a Samsung SSD (probably unrelated), similar issue. Both back USB ports don't seem to be powering at all. Even wired USB keyboards don't work. Certain USB devices I have such as a USB SD card reader and USB hub contain an LED that indicates if the port has power, and at no time during boot or at any stage do these devices indicate with the LED that the back ports are delivering power. Front ports are fine, although I'm not sure they are running at USB3 speeds.

                 

                I've read other forum posts here which makes me think this might be a common problem which makes me surprised by hansb_intel's reply.

                 

                BTW I was surprised when gaining access to the UEFI setup screens by pressing F2 during boot wasn't possible because it wouldn't initialize or recognize any keyboard I owned until I tried connecting the NUC to my TV instead of my monitor (thanks to forum posts here). It seems the USB initialization is effected by the screen detection, and until I connected to my TV with a straight HDMI cable, I was locked out of the NUC unable to boot or change BIOS settings. I could only upgrade/downgrade the BIOS firmware, nothing else. My connection to my monitor was via a HDMI to DVI connector. Obviously that was enough to throw the USB initialization off which makes me feel somewhat suspicious of the quality and robustness of the BIOS/firmware that initializes the USB ports in this model of NUC.