7 Replies Latest reply on May 5, 2011 7:58 PM by PBCliberal

    DP55KG Boot error/Hang 5A

    LarryGatlin

      This is a new Computer build using the DP55KG and I7-860 cpu.  I have updated the bios to the current on on the web page, when the computer does a cold boot, everything appears to work fine to windows 7 Log in.  If the computer does a warm reboot, IE not completely poweroff, the bios hangs at the code 5A.  On power off, then back on, boots ok.  At a lost as to what is going on?  I have 2 Seagate Sata HD(7200.12), dvd rom,dvd burner on the sata connectors

       

      Thanks

        • 1. Re: DP55KG Boot error/Hang 5A
          jpiszcz

          Hi,

           

          Yep, I run Linux and have the same problem.

           

          There are workarounds in Linux, I believe Intel is aware of the problem now, hopefully they are working on a BIOS fix.

           

          http://linux.derkeiler.com/Mailing-Lists/Kernel/2009-10/msg06168.html

           

          Justin.

          • 2. Re: DP55KG Boot error/Hang 5A
            LarryGatlin

            Thank you, at least now I know it is not my machine.  So will wait for Intel to come up with a bios fix

            • 3. Re: DP55KG Boot error/Hang 5A
              Carnut00

              Just for logging purposes, I have this same issue.  It seemed to start after I installed the Chipset utility application from the drivers.  It was very persistant with the original bios on the MB and reduced to just Warm reboots like you mentioned when I updated to the 3878 (10/28/09) BIOS.  I will be in the same boat of watching this discussion thread for an updated bios that resolves the issue.  My build is:

              DP55KG MB

              I7-860 CPU

              ATI 5770 video card

              Patriot 1600 MHZ 2x2 GB DDR3 memory

              Seagate 7200 RPM 16 MB cache HD (single for now)

              All fans are performing correctly and temps have been incheck on the system.

              • 4. Re: DP55KG Boot error/Hang 5A
                PBCliberal

                Same issue here. When I am having trouble, I get a boot failure one of three places:

                 

                1. Before the graphics card (GTX 275) hooks the driver (LED often indicates in keyboard initialization--now a G19).
                2. After all the POST and chipset initialization (Graphics/Intel raid/marvel), underline cursor flashes in upper LH corner
                3. On Windows Start just when the colored dots that will make up the splash screen badge appear on the screen

                 

                It seems it may be heat related, in that I seem to have more problems when the board has been running a while.

                • 5. Re: DP55KG Boot error/Hang 5A

                  I saw yoru input on this thread that you are running a DP55KG with an ATI HD5770. I am trying to run the same configuration but the system stops the boot at E6. Did you see this issue when you built your system and what brand of ATI HD 5770 are you running and what is the RAM size.  I am have tried both XFX and Sapphire with no luck.

                  • 6. Re: DP55KG Boot error/Hang 5A
                    LarryGatlin

                    Sapphire is the Manufacture of my ATI card 1gb, and never had an E6 come up.  Intel has fixed my orginal problem with the bios update.

                    • 7. Re: DP55KG Boot error/Hang 5A
                      PBCliberal

                      I traced this issue to the Wacom tablet. For some reason, it didn't like the memory that was handed to it in the boot process. I am convinced the tablet itself was OK, because it works with other computers. It was, however, an old tablet, so I suspect somebody isn't behaving properly in the USB legacy boot process. Before its custom drivers are installed, it acts like a USB mouse so that it works until the OS gets fully loaded.

                       

                      I replaced it with a Wacom Bamboo (the graphics uses aren't that critical, it is a music creation machine), and I never had the hang problem again. There is some kind of incompatibility there, but it is just as likely it is Wacom's problem as Intel's, and since it is an old device--either unsupported or close to being so--I don't think Wacom is in the mood to look too closely at it.