9 Replies Latest reply on Jul 4, 2011 1:10 PM by mechbob

    No-POST after a "Successful" BIOS update - DX38BT

    typhon

      Hi there, I've got an issue with a DX38BT. When I first set it up, I had some issues with it that was most likely due to too old a bios version. In fact, the Intel splash screen said something about Alpha version. So I downloaded the 2000 bios update and then had a heck of a time finding a way to do the update and eventually had to plug in a HD  that had XP on it and then run the Express update. I watched the progress and saw the status messages until the last one said that the bios had been successfully flashed and then it rebooted itself. Ever since then, I have not been able to get the system to do anything but sit there with all the fans spinning. No beep codes, no video, nothing. I tried to perform a bios recovery but after removing the jumper to activate recovery mode, I still get no video or any indication that it's doing anything. I swapped video cards to see if somehow the new version had issues with what I had in it, I reduced the system to the bare bones and nothing works. I put the jumper into config mode and nothing. I cleared the CMOS and nothing. Just for the heck of it, I went through the motions of doing the recovery in case that it might do it without visuals and nothing with either a USB thumb drive or CDROM. Anybody have any suggestions? I was really exited to get the board and I already had everything for it except the DDR3 which I got a couple sticks of Kingston 1333Mhz, so I doubt that it's the RAM conflicting with the new BIOS. I'd hate to let the memory go unused cuz there's no way I can afford another board anytime soon. This one cost me nothing so it's not as though I'll cry my eyes out, but its still infuriating. Any thought would be very appreciated. Thanks.

        • 1. Re: No-POST after a "Successful" BIOS update - DX38BT
          Ronbo62

          Did you sat that you tried changing the bios jumper from the 2-3 to the 1-2 position and it did nothing? This should work, you may also try with no memory installed.

          • 2. Re: No-POST after a "Successful" BIOS update - DX38BT
            typhon

            yeah I tried all 3 jumper positions. 1-2, 2-3 and off. No response either way. I didn't know that you could access the bios with no memory installed, although I did try turning it on without memory on a couple different occations to see if I could get a beep code out of it. I think both times I had the CMOS battery removed because I had just cleared the CMOS. I guess the board could definately be dead, but the other alternative is that the new bios version may be confilicting with something and I guess that's what I'm holding out hope for.

            • 3. Re: No-POST after a "Successful" BIOS update - DX38BT
              Milon

              Ouch!  Sounds like a call to Intel Support is in order...

              • 4. Re: No-POST after a "Successful" BIOS update - DX38BT
                sprogis

                What you must do is down grade grade to bios 1997,  I had the same issue check my threads.   I don't think you have a hardware issue it is the Bios update.  Bios update 2000 or later will cause hangs or freezes.  Not sure why at this point.Once I down graded to Bios 1997 my issues went away.  You can down grade using the express package.  I'm sure when you down grade your issues should go away to.  1997 is the most stable Bios for DX48BT2 and DX38BT.

                • 5. Re: No-POST after a "Successful" BIOS update - DX38BT
                  typhon

                  I would love to do that, but as I was saying, the system will not boot to any state where I can re-flash the bios or that would have been the first thing I would do. Thanks for your feed back however! As an update to this issue, I contacted Intel support and they wanted to RMA the board, but it turns out that the board is an Engineering Sample because the serial and AA# doesn't come up in their system so they said that they cannot do anything for me. They will not even let me pay for a service for the board. I'd love to consider a bios re-programming site like biosman.com but I'm having a hard time figuring out where the bios chip on this board is. Thanks to all for your suggestions.

                  • 6. Re: No-POST after a "Successful" BIOS update - DX38BT
                    Gize

                    The BIOS chip is soldered to the mainboard, and is surrounded by the CMOS battery, ICH, and memory slots on the DX38BT.  It usually has a mark on it, sometimes a dot, sometimes a scribble.  Not sure what you can do with that though.

                    • 7. Re: No-POST after a "Successful" BIOS update - DX38BT
                      typhon

                      Crap! There is a small black plastic part on the board by the CMOS battery that you can open up like a tiny cupboard and there is a small 8 pin chip that you can take out. I was hoping that that was what is refered to as a PDIP chip. That I could send it off to a company that can reprogram it like biosman.com but I didn't really have a frame of reference. But if that's not what it was I guess I'll just give it up.

                      • 8. Re: No-POST after a "Successful" BIOS update - DX38BT

                        Just this weekend I went through these symptoms in updating BIOS on a DG45ID.  The "no video" symptom was the key to my solution.  I had (successfully!) been using a DVI-to-HDMI adapter cable on the DVI output.  I still have yet to get that working again.  But, what I did instead was to try an HDMI-to-HDMI cable on the HDMI output.  That was the charm.  There were two reasons I even tried this at all.

                         

                        1) It was the symptom of no video signal whatsoever.  There was not the slightest flicker on the monitor when attempting boots.  Normally, there is.  If you ever paid attention, there are different "colors" of black on a monitor.  One says, "I'm not getting any signal at all".  And, for whatever technical reason, that "black" is different from the black you see when (for example) all you have is a blinking white cursor in the upper left - which was NOT my symptom.

                         

                        2) I had tried booting the system with a UBCD4WIN disk and - just judging by drive light activity - that seemed to be working (albeit, no video whatsoever).

                         

                        I too had tried reverting the BIOS to the previous version, "blind" though I was.  But (as I later found out), the BIOS upgrade which I had indeed sucessfully installed used the F7 recovery process (http://www.intel.com/support/motherboards/desktop/sb/CS-030144.htm) and I was not setup to perform that.  So, the recovery attempts never got started.  I don't know what kind of messages the screen would have displayed - had I been able to see video output.  But, judging by drive lights, it appeared the PC just kept cycling through some kind of looping attempt.

                         

                        Bottom line:

                        Had I just changed to the HDMI-to-HDMI cable after the first reboot attempt following initial BIOS flash, I would have seen Windows start up and, and I would have seen the "Express BIOS update has completed successfully" message - which is what I eventually did see after hours of detours into other useless attempts to address this issue.

                        • 9. Re: No-POST after a "Successful" BIOS update - DX38BT
                          mechbob

                          The Kingston Ram you have is it DDR3-1333-10666 or DDR3-1333-10600,  it makes a difference because the BIOS is looking for the 10600,  and the latest BIOS is   2006 .  So if you can get to boot update the BIOS to the 2006  it the last one Intel put out and Very Stable. Another thing  if you are going to use the EXE methode , turn off all the security software, it will interfer with the up date ,  I have two of the DX38BT and two of the DX48BT2 Boards , They both run the same BIOS.