11 Replies Latest reply on Dec 16, 2009 9:32 AM by Vertigo

    Memory fails 4G in DP55WB board?

    Vertigo

      I am using a DP55WB intel board, i5 cpu, Corsair 2x2G TW3X4G1333C9A G, Corsair 650 W power supply, Windows Vista Premium 32 Bit.  I find I cannot load Vista with the above memory installed.  I also find I cannot use both memory modules in the board ie, crashes- freezing-BOSD, etc.  I finally installed the operating system using 2G.  After I installed both memory modules, it would not load up.  I returned the original memory to NewEgg and have two more in return.  Same problem all over again.  I finally got a clean load with 2G and it would crash with 4G.  I removed the working 2G module and replaced with the "bad" one and it crashed and would not run.  I have been assuming its the memory, but not very sure now??  I have the latest BIOS update and that does not help.  I have put in a trouble ticket to Corsair and no answer yet, but I am beginning to think something else going on.  Any ideas?  Vista 32 should handle 4G.  Corsair having problems with their memory?  Intel having trouble with the DP55WB board?  First blue socket is running with some stability now with one 2G installed or I wouldn't be typing this. Thanks for any help or ideas in advance.

       

      Message was edited by: Vertigo

        • 1. Re: Memory fails 4G in DP55WB board?
          srw1973

          That does sound like just a failed memory module; you could try running memtest with the 'bad' module in and see what results, unlucky to get two but it can happen.

           

          I can confirm that the company I work for has build a number of systems with this motherboard and they certainly work fine with 4G RAM and a 32bit os; I have a new PC on my bench now which is running 32bit Windows 7 with a Kingston KVR1333D3N9K2/4G kit and the DP55WB board

          • 2. Re: Memory fails 4G in DP55WB board?
            Span1shUk

            Hi

             

            Is problably best if you RUN a memory test,

             

            Select the free download option

             

            http://www.memtest86.com/

             

            or

             

            http://oca.microsoft.com/en/windiag.asp

             

             

            Going back to the power supply....what model is it? And what version?

            • 3. Re: Memory fails 4G in DP55WB board?
              Vertigo

              The power supply is a Corsair 650W model number cmpsu-650tx

              • 4. Re: Memory fails 4G in DP55WB board?
                Vertigo

                I have tested both Corsair memory modules separately and one passes and the other one hung twice at 21% (10% overall) using the Windows Vista memory software.  One module will run no problem and the other will only go 2-10 minutes then crash the computer.

                I have RMA'ed the second set of Corsair memory and have a new set being shipped today.  I read in these discussions that raising the voltage to 1.6 works.  I really hate to do that for now.  I do have the latest BIOS update of 9/28/09.  Is the bios software OK?

                • 5. Re: Memory fails 4G in DP55WB board?
                  Span1shUk

                   

                  Hi Vetigo

                   

                  Yes, is pretty clear that you had a memory issue. I’m sure that once you replace the module it should be fine.

                   

                  Which of the recommended utilities did you use to scan? Have you tried both? Or any others?

                   

                  With regards increasing the memory voltage, I wouldn’t do it as stated on Intel web site: Unbuffered, non-registered single- or double-sided DIMMs with a voltage rating of less than 1.6 V. Using a DIMM with a voltage rating higher than 1.6 V may damage the processor.

                  http://www.intel.com/support/motherboards/desktop/dp55wb/sb/CS-030682.htm

                   

                  Regards

                   

                  Span1shUk

                  http://www.intel.com/support/motherboards/desktop/dp55wb/sb/CS-030682.htm

                  • 6. Re: Memory fails 4G in DP55WB board?
                    Vertigo

                    Well, I finally fixed the problem with my newly built computer.  On the first two failures of the memory, I went to the manufacturer Corsair to gets some help.  They provided an advanced RMA for the bad memory modules - allowing me to keep the one 2G that was working to be used until the 2X2G new memory modules were delivered.  I installed both new ones, turned on Mem test and went to bed.  No crashes, no freezing, no problems and Mem test said all was ok after running over night.  I also did the Windows Vista memory check and it showed ok on startup.  It was not the mother board.  It was the DDR3 1333 memory modules.  It sure gave me some unneeded computer building experience.

                    • 7. Re: Memory fails 4G in DP55WB board?
                      Stan45

                      I have a very similar problem with exactly the same components. Thge difference is that both sticks test OK and the system is stable when I use either one alone but if I put both in it is totally unstable. Any ideas?

                      • 8. Re: Memory fails 4G in DP55WB board?
                        Vertigo

                        Stan45,

                         

                        It was pretty clear when I used both in the motherboard with all the bsod, freezing, etc something was wrong.  I could run with some crashing with only one module and loaded the operating system with that module.  I put one at a time in the first slot and found one just wouldn't work at all in two of the sets of memory.  I used the Vista memory module test and memtest86 on the good module and could not see a problem with it, but they want them back as pairs.  When I talked to Corsair, I was clear that I was about to give up and get some memory that would work.  The first set was returned to Newegg, and the middle set returned to Corsair.  The last and 3rd set from Corsair, I put in the computer and let it run over night and ran memtest for 20 hours without a glitch.  It has been running crash free now for days.  If you are not dealing directly with Corsair, you should be.  I am assuming that the last set was carefully checked out at Corsair to make certain that I had no glitches with it.  Your problem seems different ie, I always found a module that would not run by itself and one that would. I think you may have an unmatched set, if you cannot get them to run together.

                        • 9. Re: Memory fails 4G in DP55WB board?
                          Stan45

                          I believe I have it stable. I went to Corsair's site and found a similar problem http://forum.corsair.com/forums/showthread.php?t=81912 which advised that the voltage be increased to 1.6  I did it and the system has been stable with no problems. Thanks

                          • 10. Re: Memory fails 4G in DP55WB board?
                            JCPencils

                            I'm in a strange place. I have 2 OCZ PC3 1333MHz 2x2gb DDR3 low voltage ram. When I have one (either one) in the first blue slot (slot 0), it boots Windows 7 fine. When I boot with the 4gb installed, blue screens (memory_management; page_fault; corrupt something other). When I run memory diagnostic tool from the win7 disk in standard mode (extended get hung at 10%), I then get logged on for the rest of the day. The next day after the computer has been off for the night, I go through the 15min. cycle again to get up and running. I've contacted OCZ technologies and updated the settings in bios. No resolve. Is this a bad memory issue again? The hanging up at 10% on extended leads me to believe it is. What do you all think?

                            • 11. Re: Memory fails 4G in DP55WB board?
                              Vertigo

                              Hi,

                               

                              Yes it was the memory from Corsair that was bad.  As you can read I had the same problem a few weeks ago. The first two sets would not work after waiting for a return and a week elapsed time from NewEgg.  I finally went direct to Corsair with my problem and gave them a credit card number to ship the 3rd set to me.  I installed the third set and it worked right out of the box.  I then had to return the second set the Corsair so they wouldn't bill me again.  It worked and it certainly was not the motherboard.  I found all of that very frustrating, but its like having an operation and wants its fixed and you get some time behind you its hard to remember the frustration during the event.  I would go back to the memory provider technical support and lay out your problem.  I believe that the 1333 DDR3 memory is so new that they are having problems with it.  I ran the memory checking software after the last set in the computer for 2 days with no errors. Good luck.