1 Reply Latest reply on Oct 12, 2009 4:00 AM by Cpt.Dogfruit

    mobo P5P43TD bsod issue with quad core 6600 & corsair ddr3

    unluckygr

      Hello everyone,

      I have these days a weird issue with my new computer.

      cpu Core 2 Quad 6600 2,4 Ghz
      MOBO ASUS P5P43TD (s775, DDR3, P43)
      RAM CORSAIR DDR3TW3X4G1333C9A  PC3-10666  4GB Kit  9-9-9-24  240pin DIMM
      WD HDD 640 GB
      VGA ATI RADEON 4650 1GB ddr2


      When I'm trying to install whatever 64bit OS I receive blue screens during

      the installation process. The errors are such ntfs.sys or numbers like

      0x00000024

      I cannot find where is the problem.I updated the bios with the latest

      update,tried with default settings,tried to change settings to bios the fsb

      and the memory latency the voltage everything and have the same results the

      blue screen.Also tried to change the HDD,power supply, tried with different

      media,tried with different dvd rom the same result!
      I have checked to change the VGA,make memory test with mmtest no errors.
      I have unpluged all usb devices and internal pci cards again the same

      PROBLEM!I have tried with different RAMs again the same issue.
      Finally I have tried to another Mobo Asrock to install there the CPU if I

      have a problematic CPU but install successfully vista 64bit.All cables inside

      the desktop are changed with news ones
      So the result is BSOD!!!
      I do not know what else to try.I have changed everything
      Obviously I think there is a compatibility issue between the Asus mobo with

      Corsair RAM or with CPU.
      Any suggestions will be preferable
      Thanks in advance guys!