2 Replies Latest reply on May 22, 2015 6:13 PM by CMata_Intel

    Failed to flash using PFT Lite

    broody

      I downloaded the new phone flash tool lite and tried to flash my Edison with ww18 image. After starting the flash proceedure the progress went up to 26% and fails. My edison is now stuck in some sort of loop that causes it to keep reseting. From console debug it seems like the unit never boots beyond "*** Ready to receive application ***". It gets to this spot and then resets, over and over again. I've attached an screenshot. Appreciate the help.

        • 1. Re: Failed to flash using PFT Lite
          CMata_Intel

          Hi broody

           

          What happens if you try to run again the software? We could try it again with different cables and if it doesn't work, could you attach the log files?

          But, if you are still getting those errors while trying to flash the image we could try with the flashall script. For this, you need to download this file into the folder where you have the files for your Edison (FlashEdison.json, flashall.bat, flashall.sh .....)

          Now, you have to open the cmd.exe and go to the folder where you just put the file and run the next line in the Console.

          C:\Users\Myself\Edison\edison-image-ww18>flashall.bat 
          

           

          Then, plug your board to your PC and wait for the process to be done.

          Start a session with Putty and log-in into you board to check if it's booting correctly.

           

          Regards;

          CMata

          • 2. Re: Failed to flash using PFT Lite
            CMata_Intel

            Hi broody

             

            I want to know if you have been able to flash and work with your board.

             

            Regards;

            CMata