11 Replies Latest reply on Jun 3, 2015 12:10 AM by Storchefen

    Activating VHT disables my AC7260 Internet

    Storchefen

      Hi,

       

      I'm experiencing a problem regarding my AC7260 adapter. When i active VHT in HT mode, i recieve a 'No internet access' output, or a 'limited' access I guess. However if i either disable or enable HT mode only i have full internet, is this because of my I-net provider not enabling AC mode?

       

      I am currently using D-link 810L as router, which provides the AC output needed. I have doublechecked the settings for my router. It shows that the 5 Ghz band is sending output in 802.11AC, N, and A

       

      As you can see in the pictures below, the first states that the internet is in AC and N mode

       

      AC.jpg

      However if i go into details about the connection to that very same internet, i can see it is using the bands 802,11a and 802,11n. How do I make sure AC is here aswell? I assume that is my issue.

      details.jpg

       

      Best regards

       

      Mikael

        • 1. Re: Activating VHT disables my AC7260 Internet
          aleki_intel

          Hello Storchefen,

           

          Have you checked for any updates from the OEM (Original Equipment Manufacturer) lately? If your computer is not a home-built one, our first recommendation is to check with them first and see what they have as their drivers are customized to used with the system the adapter is in.

          Make sure your router is running the latest firmware. Here access this link: D-Link Technical Support You will need to check if your H/W version is A or B and update accordingly. This is how you identify it. Look at the picture, this label is found on the bottom of your router.

          We also recommend that you access this link:

          Intel® Wi-Fi Products — What Are the Advanced Wi-Fi Adapter Settings?

          Let us know if this helped you.

          • 2. Re: Activating VHT disables my AC7260 Internet
            Storchefen

            Hi Aleki,

             

            Thank you for your reply. To clarify I have the Wi-Fi/Bluetooth mini-PCIe card with Intel® Dual Band Wireless-AC 7260 chip. I am currently using the latest driver from Intel 17.16.0.4. The computer i am currently using is a homebuilt however the netcard was inserted in the motherboard of MSI by standard. They recommend the 17.01.0000.1697 driver. However having installed that as well as an automatic driver updater software by MSI they also recommended the 17.16.0.4 driver, hence i chose this as i was already experiencing issues with coupling to my wireless beforehand. I've tested with several different drivers including the 17.01.0000.1697 driver.

            I've also installed the latest firmware available from D-link.

             

            My adapter settings as of the moment are these

             

            40Mhz Channel intolerent : Activated

            802.11n bandwidth for 2,4Ghz : Auto

            802.11n bandwidth for 5,2Ghz : Auto

            Ad Hoc QoS mode : WMM Activated

            Ad Hoc Channel 802,11b/g : 1

            ARP offloading for WoWLAN : Activated

            Protection for mixed enviroment : CTS to self

            Bluetooth AMP : Activated

            Preferred Band : None

            Intel throughput enhancement : Activated

            GTK rekeying for WoWLAN : Activated

            HT mode : HT mode (this is where i want to use VHT mode for even better internet)

            NS- offloading for WoWLAN: Activated

            package-collection: Activated

            Roaming aggressivity: 1 Lowest

            TransmitPower : 5 Highest

            Sleep on WoWLAN disconnect: Deactivated

            Wireless mode : 802,11a/b/g

            U-ASPD support : Deactivated

            wake on magical package: Deactivated

            wake on pattern match : Deactivated

             

            on my toshiba laptop using a intel centrino wireless 2230 N card is having 92 Mbps download/95 Mbps upload speed, when i test it. Here is the result just done now on my other PC.dloaduload.jpg

            If you want me to do some tests in the cmd i will be happy to oblige.

             

            I've found that if i select the HT mode to none i have lower download speed (of course)

            However if i select VHT it simply says "limited access" or "no internet access" but showing several bars of internet. Changing the position of my router/PC doesn't seem to solve this issue either, as i have full connectivity.

             

            I will appreciate any help you can give me, as I am no expert in Internet :-)

             

            Best regards

             

            Mikael

            • 3. Re: Activating VHT disables my AC7260 Internet
              aleki_intel

              Hello Storchefen,

               

              Are there any other devices connecting to the 5.0 GHz on this router and getting access?

              Was the driver fresh installed or just updated?

              What happens if you leave on auto the HT/VHT mode? Does it connect to 5.0GHz?

              • 4. Re: Activating VHT disables my AC7260 Internet
                Storchefen

                Yes there are other devices connected to the 5.0 GHz, both my Nokia 930, my girlfriend's Iphone and AirMac is connected to the 5.0 GHz netband.

                 

                What drive are you referring to? The one in the computer was freshly installed.

                 

                I cannot find the auto setting for HT/VHT mode, only Disable/HT/VHT

                • 5. Re: Activating VHT disables my AC7260 Internet
                  aleki_intel

                  Hello Storchefen,

                   

                  We are referring to the Wireless card Drivers. Is this card the original wireless card that came installed in your computer when you bought it?

                  • 6. Re: Activating VHT disables my AC7260 Internet
                    Storchefen

                    The wireless card is original in the motherboard. so pre-installed when i bought it.

                    • 7. Re: Activating VHT disables my AC7260 Internet
                      aleki_intel

                      Storchefen,

                       

                      What MSI board is being used?

                      How are the antennas setup in this computer? It is also important to check if these are the right antennas.

                      Please send us a picture of what the antennas look like in your system.

                      • 8. Re: Activating VHT disables my AC7260 Internet
                        Storchefen

                        The MSI board i am using is the H97I AC see link for details http://eu.msi.com/product/mb/H97I_AC.html#hero-overview

                         

                        There are 2 external antennas in my setup. both are facing straight up, is there a preferred setup for this?

                         

                         

                        Here is the requested picture.

                        WP_20150522_16_29_21_Pro.jpg

                         

                        can the antennas position really mean that i am not able to couple to the VHT, but only disabled/HT?

                        • 9. Re: Activating VHT disables my AC7260 Internet
                          Storchefen

                          So.... You just gave up?

                           

                          in addition the antennas are the orginal ones.

                          • 10. Re: Activating VHT disables my AC7260 Internet
                            RedBrick58

                            Looks like you may be having the same issue that some of us are having over on this thread:

                            Re: Wireless AC7260 - No ac/n only a/b/g

                             

                            Come and read what has been posted, then throw your two cents in over there!

                            • 11. Re: Activating VHT disables my AC7260 Internet
                              Storchefen

                              Hi RedBrick58,

                               

                              I'm quite sure this problem is unrelated to yours I am afraid. Seeing i can easily connect to the 802.11n network however the ac network is causing problems.

                               

                              However you might have some luck by using the same advanced settings as I have

                               

                              40Mhz Channel intolerent : Activated

                              802.11n bandwidth for 2,4Ghz : Auto

                              802.11n bandwidth for 5,2Ghz : Auto

                              Ad Hoc QoS mode : WMM Activated

                              Ad Hoc Channel 802,11b/g : 1

                              ARP offloading for WoWLAN : Activated

                              Protection for mixed enviroment : CTS to self

                              Bluetooth AMP : Activated

                              Preferred Band : None

                              Intel throughput enhancement : Activated

                              GTK rekeying for WoWLAN : Activated

                              HT mode : HT mode

                              NS- offloading for WoWLAN: Activated

                              package-collection: Activated

                              Roaming aggressivity: 1 Lowest

                              TransmitPower : 5 Highest

                              Sleep on WoWLAN disconnect: Deactivated

                              Wireless mode : 802,11a/b/g

                              U-ASPD support : Deactivated

                              wake on magical package: Deactivated

                              wake on pattern match : Deactivated

                               

                              Furthermore i would strongly suggest that setup your network-router to use the WPA2-personal networking in your router settings.

                               

                              I still cannot believe a supporter just gave up on me, after giving me absolutly no leads what so ever as to what might be the problem

                               

                              0/10 - would NOT do again