10 Replies Latest reply on Jan 10, 2010 4:18 AM by tbessie

    New DQ45CB build won't boot to BIOS - short beep and does nothing

    tbessie

      Hello all...

       

      I've built several computers in the past, and had no problems at all with them.

       

      Just now, I finished a build with the following components:

       

      Intel DQ45CB Desktop Motherboard

      Intel Celeron E3200 Processor (compatible with above board)

      2 sticks of Corsair memory (2gb each), model TWIN2X4096-6400C5 (specs match requirements for board)

       

      When I first tried booting this, it kept going into M1 state (flashing red led).  Then I noticed that I had my front-panel Power line hooked to the wrong place on the front-panel header.  Fixed that.  Then it booted to BIOS screen once, no problems.  It tried to boot from over the network, as it's configured to apparently, so I just turned off the computer.  Turned it back on, and from that point on, it has not booted.  It starts up, fans running, green power led on, red "Intel Management" led on (solid, not flashing), and after as second, it gives a very quick, high-pitched beep, and then does nothing.  Nothing onscreen at all.

       

      I pulled out the memory to check that I'd get the 3-beep "no memory" warning, and did.  Put the memory back, same problem as before.  Moved the memory around, tried just 1 stick, etc., but no joy.

       

      A normal POST beep, in my experience, is a little longer than this one is; this one's really quick.

       

      Any ideas what can cause this behavior?  Some folks have suggested incompatible memory, though this stuff is pretty common memory, used by lots of people:

       

      http://www.newegg.com/Product/Product.aspx?Item=N82E16820145184

       

      I'm stumped. Never had this problem before.

       

      - Tim

        • 1. Re: New DQ45CB build won't boot to BIOS - short beep and does nothing
          Aryan2411

          Hello,

           

          Here are the system memory features that are required for proper functioning of the system:

           

          The Intel® Desktop Board DQ45CB supports the dual or single channel memory configurations defined below.

          • Four 240-pin Double Data Rate 2 (DDR2) SDRAM Dual Inline Memory Module (DIMM) connectors with gold-plated contacts
          • Support for: 
            • Non-ECC, 1.8 V, DDR2 800/667 MHz memory
            • Serial Presence Detect (SPD) memory only
            • Unbuffered, non-registered single- or double-sided DIMMs (except double-sided DIMMs with x16 organization)
          • Memory configurations listed below: 
            • Up to 2.0 GB utilizing 256 Mb technology
            • Up to 4.0 GB utilizing 512 Mb or 1 Gb technology
            • Up to 8.0 GB utilizing 1 Gb technology
          • A minimum of 512 MB of total memory is required

           

          Now from the link Corsair:

          http://www.corsair.com/_datasheets/TWIN2X4096-6400C5.pdf

           

          You will see that it does not match all the requirements like voltages, spd/dimm organisation, check with Corsair.

           

          From the board point of view, i would advise you to try to update the bios to the latest version to ensure up-to-date fixes implementation.

           

          All the best,

           

          Kind Regards,

          Aryan.

          • 2. Re: New DQ45CB build won't boot to BIOS - short beep and does nothing
            tbessie

            Given that that Corsair document doesn't list everything about the memory (it's just a marketing document, not a technical spec), I wouldn't trust it to make the decision you have that it doesn't match the board requirements.  Which specific board requirements do you suspect it doesn't meet, and do you know that for sure?

             

            I'll surely contact Corsair as well, or at least go to my local computer store and talk to them about it.  I've never had a problem with ANY memory I've ever used on any computer, until this one; seems weird that it would be so insanely picky, given how "average" this memory is for this memory standard.

             

            I'll also check that I've got the latest BIOS, of course.

             

            - Tim

            • 3. Re: New DQ45CB build won't boot to BIOS - short beep and does nothing
              tbessie

              I updated the BIOS, and it *appears* to be having more normally.  I also noticed that my main motherboard power plug had the 4-pin additional (this is a 20+4 plug for a 24-pin connector) may not have been fully seated correctly.  In any case, after working with all that, I'm able to boot relatively regularly.

               

              Installed Ubuntu Server, and things were working okay.  However, I still have my doubts about the memory, so I ran memtest+86, and found that I got an error around the 300mb point, on 1 bit, several times.  So I pulled out 1 stick, reseated the other, and am running memtest86+ for awhile on that single stick.  Then I will swap it with the other stick and run memtest86+ again.  Then I will put both sticks back in and run it AGAIN.

               

              Before starting the 2nd round of tests, I went into memory settings and changed them from "Auto" to match the exact values for this memory (though Auto should have been getting those anyway, I'd think).

               

              I'll report back what I find.

               

              - Tim

              • 4. Re: New DQ45CB build won't boot to BIOS - short beep and does nothing
                tbessie

                Well, I'm still not sure what's going on.  After LOTS of memtest86+ runs, moving memory between slots, banks, single sticks, etc. I find that if I ever have these 2 matching sticks in, memtest86+ *sometimes* returns an error (not all passes, just on some passes) on the same bit of the same byte.

                 

                I would think that if this were a problem with the memory, then running the test on one stick would bring it up on the problem stick, but it didn't.  Also, after swapping sticks in slots, the memory error appears on the same bit/byte, which wouldn't make sense if it were defective memory (as far as I know).

                 

                I know you've said it may be incompatible memory (and memtest86+ hints at this).  Odd it should be 100% consistent as to where it says the error is, when it happens, though.

                 

                I'm going to write on the Corsair board and see what they have to say.

                 

                - Tim

                • 5. Re: New DQ45CB build won't boot to BIOS - short beep and does nothing
                  fahmeed2k

                  hey,

                  can u tell me by which version of bios u updated ur inter DQ45CB?

                  i recently bought this MOBO and now im stuck and so much worried cz im having the same problem a u had.. but only when i instal windows7 64bit on this mobo. each time i installed win7 64bit.. after completing installation pc got reboot and then after intel logo pc got stuck on a blinking cursor. doesnt boot my windows at all and i then had to restart the pc. i update my bios with 109 version and it is working fine.. but still have a same issue. :s

                   

                  im running Q6600 with 2 gb XMS2 DHX memory Corsair, EVGA 9500GT and 3x50GB sata II along wth this newly intel DQ45CB board. i had Nvidia680i board but it got burn cz of fluctuation

                   

                  can u plzz help me out

                  • 6. Re: New DQ45CB build won't boot to BIOS - short beep and does nothing

                    For me, DQ45CB boot normally but a beep appears in the screen Intel Post Codes.

                     

                    How to disable it ?

                     

                    Latest Bios installed

                     

                    Thanks

                    • 7. Re: New DQ45CB build won't boot to BIOS - short beep and does nothing
                      Curious592

                      I noticed your comment about the 24-pin connector.  I had a temporary startup issue that seemed to be fixed by seating that better and replacing the power plug to the power supply.  This was probably not the one provided with the power supply or had become loose.

                      • 8. Re: New DQ45CB build won't boot to BIOS - short beep and does nothing
                        tbessie

                        Fahmeed: I'm not sure which BIOS I'm using - whichever was the latest when I posted that I updated it (you can look at the history of BIOS updates for that board on the Intel site to find out).  I'll be updating it to the very latest today, most likely (I think it's 1.11).

                         

                        ezwww: Not sure how to disable the startup beep - have you looked through all the BIOS options when you boot up, looking for something that might turn it off?

                         

                        Curious592: Yes, I think that the seating of the 24-pin power connector was one of my main problems, as well as the front panel header pins being connected to the wrong wires of the front panel.

                         

                        ALL: The memory I was usingwas the Corsair memory that was recommended on NewEgg when I bought the board.  Turns out that memory wasn't compatible (though Intel's own memory compatibility list is FAR FAR FAR from complete, and contains some memory companies I've never heard of before).  I ended up going on the Crucial website and ordering memory that was recommended by their memory selector for that board, and memtest86+ reported no errors after long tests with that memory.  So Fahmeed's problem might well be memory compatibility.

                         

                        Anyway, sorry it took so long to answer this - so many forums, so little time. :-)

                         

                        - Tim

                        • 9. Re: New DQ45CB build won't boot to BIOS - short beep and does nothing
                          xB2Spiritx

                          Intel did their Testing with Crucial rams and some other reliable rams..

                          • 10. Re: New DQ45CB build won't boot to BIOS - short beep and does nothing
                            tbessie

                            By the way, regarding BIOS versions - I tried version 1.11 just now, and found it caused my Ubuntu Server installation to run at a REAAAAALY slow pace.  Every operation, I/O or memory or processor, ran at about 1/8th speed of normal.  I don't know how a BIOS update could have caused this, but that's what happened.  From my days as a systems engineer, I might attribute such behavior to a flood of hardware-level interrupts, though dmesg and syslogs, etc. showed no such interrupts, so it was confusing to me.

                             

                            When I back-rev'ed to 1.09, everything worked perfectly.

                             

                            Anybody else had this situation?  I can't figure out what might have caused it to happen.  I didn't see anything obvious in the logs, and I ran memtest86+ under 1.11 and saw no problems, as well.

                             

                            - Tim