1 2 Previous Next 20 Replies Latest reply on Apr 24, 2011 10:50 PM by intelligent Go to original post
      • 15. Re: Intel DG41TY RealTek NIC Connection Issues
        vanokipiani

        Hello, my company purchased 210 (two hundred ten) mainboards intel DG41TY, i also have same problems:

        1. at first time they boot up correctly via ethernet (PXE-boot), but after reboot lan switches of because it dosent detect's cable, that pluged in.

        2. after some time, lan stopes recive RX signal, it just send some packeges, after OS writes, that there is some problem with network.

         

        I read all the tips in this and other posts, but it didn't helped proprely... i have upgraded firmware, tryed to reinstall drivers...

         

        only thing, that can halp to solve the issue is to turn off PSU, after it remove the AC plug...

        But it helps for a one or two days, after that it all problem starts again...

         

        is there other ways to resolve this issue?

         

        Best regards, Ivan

        • 16. Re: Intel DG41TY RealTek NIC Connection Issues
          HillBilly

          Yes there IS a good solution to this problem, TRADE that board in on some other one...  I JUST bought one and the NIC is dead, not even all of the wizardry of the intel cs guys can bring it back to life....  the store where I bought it said they were not getting any more in since there were so many problems with the NIC.  Looks like I will be goimg back to MSI for my mainboards as Intel cant send me a swap board without charging me an arm and a leg in the meantime to prevent my system from being down for more that a week.

           

          My suggestion to you would be see if you can pawn the problem off on somebody else and buy some real boards.  That's what I'm going to do.

          • 17. Re: Intel DG41TY RealTek NIC Connection Issues

            Hey there,  Short version: it seems at least the 2.6.35 linux drivers put the realtek RTL8111D in a sad state, but if you keep the machine power off *and unplugged* for a little while, it should work again.  Long version: I am not using an Intel board but a Gigabyte one, albeit with the same Realtek chip: RTL8111D.  Today, I thought the ethernet adapter was fried because both Windows 7 and Ubuntu 10.10 reported no link on this interface, and no LED was turning on.  I tried turning the machine off, flashing the BIOS to the latest version, updating the driver from gigabyte (instead of using the builtin win7 one), updating to the latest version directly from Realtek, I also tried the Realtek diagnosis tools (both from Gigabyte and Realtek) and they reported that everything was fine, except no cable was plugged in.  I tried replacing the cable, connecting to another port, and even another switch.   I finally came across http://ubuntuforums.org/showthread.php?t=1548422 and tried unplugging the power supply and devices for some minutes, and things were working again.  This looks like a bug in the linux or windows drivers.

            • 18. Re: Intel DG41TY RealTek NIC Connection Issues
              intelligent

              Hi Loic,

               

              I am intelligent. It seems no one is able to find a cure to this problem. The 8111D seems to be a problematic service on Intel m/bs. Have you tried installing an older 8139C/D PCI NIC with the correct driver for your OS after disabling the onboard NIC. May be this will work. I was under the impression that only DG41TY has this problem. I was surprised to find out that this problem existed in the 31PR & Gigabyte boards too. This 31PR board is popular because of its low cost. Intel seems to be fumbling to provide answers here so trial and error is the only way out. You should also check at what speed does the onboard NIC port transfers data. May be that way you can diagnose some problem. This 8111D seems to be a real bad performer. Keep me posted.

               

              Thanks

              Intelligent

              • 19. Re: Intel DG41TY RealTek NIC Connection Issues

                I am having the same problem on my Dg41TY.  I cannot find the new version driver.  It seems the page has been removed.  Do you still keep the driver?  Is it possible you can email to me hwcmga@yahoo.com.hk?

                 

                Many thanks

                • 20. Re: Intel DG41TY RealTek NIC Connection Issues
                  intelligent

                  The driver for both 111D and 8139 C/D can be downloaded from websites. Intel still has the driver for the chipset in its site. You just have to look at the right place. its not under motherboard, but under the respective chipset category. You can also download the driver from other websites. 8139 can also be downloaded from many driver download websites. Good Luck.

                  Intelligent.

                  1 2 Previous Next