3 Replies Latest reply on Jul 15, 2010 3:50 AM by HillBilly

    Problem with LAN Adapter

    Ashok

      Hi,

       

      please forgive me if i am in wrong place to ask a question...

       

      i have a very specific problem with my new motherboard..


      recently i purchased a new pc configuring (Processor : Core 2 Quad (Q9550), Motherboard (intel Chipset DG41 TY) which has onboard LAN card....

       

      my problem is with internet connection : i have broadband connection, and sometimes it stops working without any error.... it connects to internet but does not transfer any data to access site.......... but if i shut down the pc for 15 minutes and unplug the power for both my modem and pc, on restart, it works normally........ dont know where is the problem. i have beetle ADSL Modem.............

      my internet service provider says that this is the problem of my motherboard.... so i got the replacement from intel (same board), but the problem remains the same..........

       

      please help me out why my internet connection works properly after unpugging it for 15 minutes....

       

      thanks for considering my problem.

       

      best regards

      ashok sharma

        • 1. Re: Problem with LAN Adapter
          passelin

          Hi! I too am having issues with the RealTek LAN Adapter / NIC on the Intel DG41TY mainboard. I have built five (5) of these systems so far and every single one of them has issues with the NIC. I experience the following issues:

           

          Frequent limited or no connectivity

          Frequent failure to pull an IP address from a DHCP server

          Frequent "media disconnected" with no visible indicator lights on the back of the board signifying the NIC has completely shut down / lost power

           

          Any body find a real solution to this issue? I tried disabling "Green Ethernet" and other power saving features with no luck.

           

           

          • 2. Re: Problem with LAN Adapter
            passelin

            Hi, please follow my trials and tribulations regarding this issue at this thread: http://communities.intel.com/message/68810#68810

            • 3. Re: Problem with LAN Adapter
              HillBilly

              I just recently purchased a BG41TY board for the first time (Have used a DG43NG also) and have just started experiencing what I found to be an actual hardware failure.  The system see the lan adapter, says everything is working right but plugging the cable in it does not register network connection.. no lights, just dead (cable to another puter works fine so it's not the lan itself)

              Tried the Bios update, uninstall and re-install the drivers ect and nothing.

               

              Installed a 15 year old 3Com 10/100 adapter card in the PCI slot and all works well so it's not a winsock or XP issue.

               

              Looks like this board goes back for a trade in..