0 Replies Latest reply on Sep 25, 2009 4:24 PM by li4me

    DX38BT chipset drivers have disabled my system

    li4me

      I have a DX38BT with a core 2 quad Q6700 and 4GB RAM

      I have not updated drivers, etc for quite a while so this morning I updated the BIOS to start the process.

      This seemed to go fine.  Then I downloaded the latest chipset drivers for WinXP Professional.  It appeared to install 1 driver after unpacking a whole slew of stuff, then wanted to reboot.  I let it reboot and my system has not been usable since.  It stays up about 30-60 seconds, then reboots itself.  Every few reboots it comes up with the "Windows has recovered from a serious error" dialog, and it will show several dialogs one after the other as I click through them, all the same, all the same error.  If I am quick I can look in hte system events log and it shows that windows has recovered from a bugcheck #19

       

      I am desparate, my work, my school, everything depends on this system.  I have tried all I could think of.  Any help would be appreciated

       

      Error data from dialog: BCCode : 19     BCP1 : 00000020     BCP2 : 8AD74CB8     BCP3 : 8AD74CE8    
      BCP4 : 0A060006     OSVer : 5_1_2600     SP : 3_0     Product : 256_1

       

      Steven Wheeler