2 Replies Latest reply on Nov 3, 2009 6:49 AM by Aryan2411

    DG41RQ & SiI3132 SATA RAID Controller - how to access the BIOS RAID UTILITY?


      Hi All,


      I've the DG41RQ motherboard and installed a Syba SATA RAID PCI-E controller card (SiI3132 chipset). Two 500GB Seagate SATA HDDs are connected to the card and I want to set them up in a RAID-1 array. However I am unable to access the BIOS RAID Configuration Utility.


      Both drives are recognised properly and I was able to install XP with the drivers provided and then configure the RAID from within XP using their software. But I want to install CentOS and want to be able to configure the RAID independently of the OS.


      Both Syba & Silicon Image say that I should be prompted to press CTRL+S or F4 during boot to access the BIOS RAID Utility. However no such prompt came up. Then, after some research I found that I have to enable the "EXPANSION CARD TEXT" option in the BIOS SECURITY MENU to display the add-on card text. So, I enabled it.


      Now, when the system boots, I get the "Press <Ctrl+s> or F4 to enter RAID Utility" prompt immediately on boot-up (before the Intel screen appears) and it also lists the two 500GB drives connected to the card. So far so good. But nothing happens when I press F4 or Ctrl+S. The boot process continues normally to windows.


      I updated both the motherbaord bios and the raid controller card bios to the latest available versions. I re-formatted the drives (erasing the installed OS), I un-formatted drives, I tried the default BIOS settings for the DG41, I tried all possible combinations of pressing F4 and/or Ctrl+S at boot-up... basically I tried everything I could think of, but I am still unable to access the BIOS Raid Utility.


      BTW, tested the RAID card on a Mercury board with NVIDIA chipset and on a ECS board with the G31 chipset, and the card worked fine on both and I was able to access the RAID Utility. The problem occurs only with the DG41RQ board.


      I hope someone here can solve this issue. Thank you.