6 Replies Latest reply on May 19, 2015 9:25 AM by hansb_intel

    DH55TC no display, one beep

    sg345

      Hello, I'm having some trouble with my computer. I have Intel DH55TC Motherboard and i3 processor.

       

      When I power on my computer, the LED glows on my motherboard and I get one beep (normal; probably indicates successful POST). But after that I do not get any display. Sometimes it restarts after about 10-15 seconds. The fans and heatsink keep running. I have tried removing all components including swapping RAM Module positions, and cleaning processor, heatsink, harddisk, checked all cables and power connections. The computer used to work fine and worked well for over four years!

       

      Any help would be appreciated.

        • 1. Re: DH55TC no display, one beep
          hansb_intel

          Hi sg345,

           

          Try the motherboard without any memory; you should get 3 beeps, if this does not work you may have a failed board.

          • 2. Re: DH55TC no display, one beep
            sg345

            Yes. After removing the memory I get 3 beeps. So what is causing the problem?

            • 3. Re: DH55TC no display, one beep
              hansb_intel

              That is a good question,

               

              I would need more information in order to provide some more troubleshooting.

              Please give me the complete system integration, include everything like the processor model, memory and graphics card.

              • 4. Re: DH55TC no display, one beep
                sg345

                Thanks for the reply.

                My configuration:

                PSU- iBall SMPS LPS 223 - 400 ATX

                Motherboard: Intel DH55TC

                Processor: i3 (Unfortunately cannot recollect the exact model number. I had purchased this several years ago;)

                RAM: Transcend 4GB x 2 | ZION 2 GB x 2 (Tried using (0+1)* combinations of these RAMs).

                HDD- Seagate SATA 500GB

                Graphics card- None; onboard Intel graphics.

                I could have just used dxdiag to find the model number of my processor, but since it refuses to boot, I'm unable to do so.

                System worked well for over ~3-4 years.

                • 5. Re: DH55TC no display, one beep
                  sg345

                  My first guess was that processor is faulty, but that would be indicated by a beep, right?

                  • 6. Re: DH55TC no display, one beep
                    hansb_intel

                    Please keep in mind that the only sure way to test a faulty motherboard or processor is by swapping them with known working components. At this point it is too soon to consider a faulty processor and before considering the processor we would assume a motherboard problem.

                     

                    These are the steps I recommend you do to test your board:

                     

                    • You already tested the board with just the processor and got 3 beeps, this is a good sign that at least the system is not detecting any memory installed.

                     

                    • The next step is to test the system with just one memory stick, if it does not post, then test each memory slot 1 by 1 and with different memory sticks, if it posts, you should be able to press F2 and get to the BIOS.

                     

                    • At this point the system should be able to boot and you would need to test the hard drives and possibly

                     

                    • If you can’t get the system to post or boot and if you have no other motherboard or processor to test, I recommend that you contact support for further suggestions.