0 Replies Latest reply on Sep 21, 2009 2:30 PM by

    E8400 with Gigabyte G41M-ES2L Motherboard

      I have an E8400 with Gigabyte G41M-ES2L Motherboard I have tried to load window xp (preferred OS) on it and I get a message that there is not enough memory and windows has stopped installation.  I then tried to load Windows Vista Home Basic and it worked but then after only 2 - 5 days it would crash and come back up with Windows has encountered a serious error.  Then after a day or 2 it would crash and not even come up in Safe Mode.  I would then reload Vista and it would repeat the same process.  What is wrong?  I have downloaded all the Windows Updates.
      Another fact is that I had an ECS G31T-M Motherboard and I replaced it with the above board because I thought the board may be bad.  The old board would download the XP OS and then all of a sudden the same error described above started to come up when I tried to load XP OS.  I have replaced the hard drive also.  The only thing left is the Intel processor that I bought only in June 2008.
      Please help!