2 Replies Latest reply on Sep 20, 2009 11:38 PM by Mutsie

    Help/Support needed!

    Mutsie

      Hello,

       

      I need help with the following:

      I've bought a  wired Intel GT 1gb network adapter  {I received this card as a simple plug-and play} for my Desktop. It runs Vista Home Premium {32bits}. Downloaded the driver {the PROVISTA32}.

       

      My Pc has an onboard Intel PRO/100 VE adapter but I really want to install the Intel GT 1gb because my provider is going to blow up the speed of the Internet and therefore I need a 1 GB adapter. I've managed to plug in the GT in my PC {it is a HP Pavilion m8060.nl edition} and disabled the PRO/100 VE adapter. So far so good.

      However eventhough Windows is telling me that the GT 1gb is working correct, I can't get a Internet connection & I did install the PROVISTA32 driver but for some reason I still can't get this  Intel GT 1gb network adapter to work proper.

       

      What did I do wrong? Or better said: what are the right settings? I've tried everything still I can't get this 1gb GT card to work.

       

      Thank you so much for the input.

       

      Regards,

      Mutsie

        • 1. Re: Help/Support needed!
          PeterUK

          First of all you don't need to disable the onboard adapter just move to cable over to the new one.

           

          As for why its not working are you connected directly to the modem? If you are this has to do with the MAC address some ISP do this automatically by turning off your modem & computer for about 5 minutes others you have to call up or login to say your MAC have changed.

           

          Or you can copy the MAC from the onboard adapter and enter it in advanced properties for your new card in device manager.

          1 of 1 people found this helpful
          • 2. Re: Help/Support needed!
            Mutsie

            Aww thank you so much for your answer and I will try that out! I'm sure that is the part {getting the MAC address} is the answer!!

            HUG