1 Reply Latest reply on Sep 19, 2009 10:15 PM by bpierini

    Building new computer, refuses to power up.

    Mellie

      I have upgraded miscellaneous parts on my previous desktop and decided it was finally time to build my own.  I purchased an Intel DG43NB motherboard, an Intel E5200 pentium processor, 4 gb Corsair Max ram, an EVGA GTS 250 video card, a 450W psu, and a new tower.

       

      When I first put it all together, I didn't get anything but a light on the motherboard.  There were no fans spinning.  No beeps heard.  I was using an old tower and thought the cords might be bad so I purchased a new tower, as well as a psu that stated it was compatible with dual core cpus.  However, even the new parts had the same results.

       

      I got in contact with Intel and they said it might be my motherboard.  They offered a replacement.  I got the same results once I got the new motherboard.

       

      I talked to a few friends and troubleshooted a variety of items, none of which got results.  I contacted Intel once again and they said it might be my cpu.  I got that replaced as well.

       

      Once again, none of the fans spun; only a light on the motherboard.  I don't know what else could be replaced, if I'm just not getting a connection (I've triple checked my wires etc).  I don't want to spend much more trying to get this computer to boot and was hoping there might be another angle to look at this from.

       

      I have everything connected and checked my psu.  It works fine on another computer.  Any suggestions to get this up and running would be great!

        • 1. Re: Building new computer, refuses to power up.
          bpierini

          Hey, been going thru much of the same thing. If you only install the power cables (probably 12 pin and 4 pin?), install the CPU and one stick of RAM, connect the monitor and keyboard. What happens? If nothing, and you remove the RAM, what happens? (You can jump the pins for power on to start it once the PSU is turned on.) If you don't get something like three beeps repeating every few seconds, there is a major problem such as the CPU isn't recognized or something like that. You certainly have confirmed that all the parts are approved for this mobo, right? If you do get the "bad" beep tones, that preliminarily says the basic system is OK. Have you tried to update the BIOS? I've had some partial success by just putting the bio file on a formatted usb thumb drive. I say partial, cuz it indicates it has updated the BIOS, but once I remove the USB, I still get nothing (but a greem light like you.)