4 Replies Latest reply on May 15, 2015 5:46 AM by garlor

    how to be able to enable standard port (5900) for kvm?

    garlor

      I'm using Manageability Commander Tool Mesh Edidion v0.1.34 ( yay for short names ), connecting to an AMT 9 machine ( HP 800 G1 ), this machine is using basic provisioning, when I connect and go to "remote desktop settings" I change "enable standard port (5900)" from disabled to enabled, but when I hit ok button this gives an error

       

      something similar happens when I use wsmancli from a linux machine to change the same setting, it gives me an error ( now can't remember but can redo if needed )

       

      so I'm thinking the problem is in the MEBx configuration, either I have to enable something or basic provisioning doesn't allow for this change

       

      I can connect without problem with real vnc pro