14 Replies Latest reply on May 28, 2015 8:49 AM by allan_intel

    problems with intel trusted execution engine interface with nuc #2

    repoman576

      ok so I go ahead and bought another nuc for my livingroom.  ive had nothing but problems with this one.  first of all this nuc doesn't shut down.  it always wants to restart.  the only way to turn it off is to pull the plus when the LED on the nuc is off.  if you pull the plug before it restart, you can then plug the power cable back in and it wont restart.  there seems to be other issues with the LED start button as well.  sometimes you have to push it 3-4x before it turns on.  sometimes it even begins and about 5 secs later turn off.  eventually though...it will start.

       

      secondly and mainly...

       

      i didnt think anything of it when i first tried to load the TXE_Win7_8_8.1_1.1.0.1089 driver for the intel trusted execution engine interface. 
      it lock up the nuc conpletely after restart.  so i reloaded windows 7 again and when i loaded the driver again, it all seemed ok.  chalked it up to as...these things happens sometimes. no lock up, however, upon closer inspection of the device manager, there is an error with this.  trying another version of window 7 (this time ultimate rather thn enterprise), i get the exact same problem with the execution engine interface. so i decided to google the intel trusted execution engine interface and found (http://www.intel.com/support/motherboards/desktop/sb/CS-034778.htm)
      that some people also have problems with the error. 

      so they send you to the following download site:

      http://www.intel.com/support/motherboards/desktop/sb/CS-034778.htm

      however when trying to load this driver, says its already have it installed.  in any event, my problem doesnt seem to be the same as the others that have the execution engine issue.
      im including an attachement of the device manager to show you what im talking about.  this may possibly be a hardware issue and why the reason no matter how many times you load and
      remove this driver, no matter how many times windows is reloaded, and no matter if you follow intels direction to load that other driver, i still get that error in th edevice manager.

      now i have another nuc in my bedroom for the wife, there is no such execution engine issue.   hope we can solve this issue as well as the other issues ive reported without having to exchange it.  this will seriously take up a lot of time before i can finish this.by the way, as im writing this, all ms updates are done as well ans all the drivers that are on the intel nuc dl.