13 Replies Latest reply on May 19, 2015 1:18 PM by repoman576

    cannot load image to new DN2820FYKH

    repoman576

      just bought a new nuc DN2820FYKH and im getting a message whenever I try to load a image.  im trying to load the image from dvds that I made to a brand new ocz arc 100 ssd 120 gb drive.

       

      the system image is not installed.  error details: a data disk is currently set as active in the bios.  set some other disk as active or use disk part utility to clean the data and then retry......

       

      fist thing when I got this nuc was to update the bios to 50.  there is only 1 hd so how can another disk be set as active?  so I decided to load the window 7 dvd onto the new drive first then load the image on thinking that would set the ocz drive active.  I ran into another unexpected issue that did not happen on my first nuc.  the lan and wifi drivers was not loaded.  this kind of tells me that my 2 nucs ave different lan and wifi drivers.  my first nuc came with bios version 39 and this new one must be much older as it came with bios 25.

       

      so after installing the win 7 disk I tried to write over it with the win 7 image.  I get the same error about another disk being active.

       

      is this nuc defective?  can this be fixed?

       

      thanks

       

       

      will

        • 1. Re: cannot load image to new DN2820FYKH
          repoman576

          ok, my bad, I just remembered that I needed to load a boatload of drivers that I had done for my first nuc, however, this still doesn't explain why my usb drive isn't recognized in the rescue boot disk and why I cannot load the image from a set of dvds.

          • 2. Re: cannot load image to new DN2820FYKH
            repoman576

            so I decided to place my new ssd drive into my old nuc and try to image load.  to my surprise I got the same error now that the new nuc has.  what is different now than before?  I updated both nucs bios from version 47 to 50..

             

            so I tried to downgrade bios version back to 47 and it wouldn't allow me to.  so now I can not be sure if the new bios is the problem.

             

            redid image with acronis.... hope that works.

            • 3. Re: cannot load image to new DN2820FYKH
              joe_intel

              Try the recommended BIOS settings for your operating system.

              Intel® NUC — Operating System Installation

               

              Did you try running a clean command with Diskpart?

              • 4. Re: cannot load image to new DN2820FYKH
                repoman576

                hello

                 

                i will review my bios setting and make changes if they are different.  I was able to load an image when I ran a bios version older than 50, particularly bios 47.  the diskpart command-line utility I am unfamiliar with since I have never done or had to do this in the past. I will read up on it and try it.

                 

                in any event why make things more difficult?  its almost like you have to attend daily classes to keep up with all these changes, however, i do appreciate your reply and help.

                 

                thank you

                 

                will

                • 5. Re: cannot load image to new DN2820FYKH
                  repoman576

                  ok i tried to read the links on diskpart utility and command line options and i have to say...this is above my level of expertise.

                   

                  first of all where do you get Diskpart utility?  and are we supposed to use diskpart before or after the original installation of the operating system...in my case, windows 7?  if this needs to be done prior to initial loading of os (intial window install and not the loading of the image file)...im screwed then.

                   

                  what command is what i need to allow me to load an image?

                   

                  why all of a sudden i need to do all these things when i didn't have to in the past?

                   

                  is the problem related to the new ocz ssd drive?  i didn't have to do this on older corsair ssd and it readily accepted an image load made with the windows 7 backup and restore.

                  • 6. Re: cannot load image to new DN2820FYKH
                    repoman576

                    ok I can load image via acronis, so I don't care if I cannot do it with the windowbackup and restore

                     

                    I got a new issue now that I didn't have before.  I cannot turn the nuc off now.  if I got to the startup and click shut down...it always restarts back up.   I did changed stuff in the bios according to the bios setting for the nuc.  is there any place in the bios to prevent it from restarting when you click shut down?  I know if you touch the key board while the nuc is off, it would start but I made sure the kb was away from being touched and it still restarts.  for now I have to unplug it as soon as the led is off on the nuc.  when I plug it back it stays off then

                     

                    thanks again for your help

                    • 7. Re: cannot load image to new DN2820FYKH
                      joe_intel

                      Can you try using a different keyboard?

                      • 8. Re: cannot load image to new DN2820FYKH
                        repoman576

                        I tried 2 different keyboards

                         

                        the Logitech k230 and Logitech k360

                         

                         

                        but honestly as long as there is a way to create and to recover a backup...im ok if the windows maintenance backup doesn't work

                        • 9. Re: cannot load image to new DN2820FYKH
                          dougho

                          Sometimes an unexpected restart immediately after shutdown is some problem related to "wake on LAN" (wired and/or wireless) settings.  I cannot guarantee it resolves the problem but if you do not need such wake settings, you can try to go find those settings for those two network devices in both your operating system (such as device drivers) and in the BIOS.  Another potential reason for unexpected startup (but not immediately after shutdown) of NUC is operating infra-red remote controls somewhere in the same room as the NUC especially ones relating to Xbox and/or Media Center (recent BIOS have some settings to disable that).

                          • 10. Re: cannot load image to new DN2820FYKH
                            repoman576

                            thanks for the reply.  I don't believe I have any infrared remotes near by.  actually i don't even own a xbox.  ive tried the new nuc in 2 different locations and no matter where I have it I cannot shut it down using the shutdown button.  the only way, if during the shut down process I unplug it when the LED on the on/off area is turned off....when I replug it, it does not restart.  that is such a pain though to do every time I need to turn it off.  what you say may be valid with the restarting but there is the opposite problem also...I often have to press the on button several times to start it back up...as mentioned before...it may even start for 5 secs then turn itself off completely.  I have another nuc in the bedroom...it shuts down properly and turns on properly.  my only conclusion since I f9 and rest both bios the exact same way as directed...and essentially they are identical...is this new nuc is defective.

                             

                            thanks again

                            • 11. Re: cannot load image to new DN2820FYKH
                              joe_intel

                              I agree; it is probably the power button itself.

                              Please report your issue to your local Intel support team so you can get a replacement unit.

                              • 12. Re: cannot load image to new DN2820FYKH
                                joe_intel

                                Were you able to replace the Intel® NUC?

                                • 13. Re: cannot load image to new DN2820FYKH
                                  repoman576

                                  hello

                                   

                                  thank you for your concern.

                                   

                                  yes I was able to rma it from the the company that sold it to me.  hopefully with the replacement everything will be ok

                                   

                                  thanks again