1 Reply Latest reply on Sep 17, 2009 6:47 AM by Reiver

    Problem booting up after Bios update

    Reiver

      Hey guys, I'm having a problem with booting up my computer. I decided to 'downgrade' my bios from version 0111 to 0107.. which now I know is kinda stupid idea... After its done flashing, the computer restarted itself and it wouldn't boot up properly. I could hear the fans working, indication lights led but nothing appears on the screen; plus, I got no beep whatsoever. I also noticed that it will restart by itself after I turn it on for awhile and it pretty much repeat the endless restarting process. I've tried clearing the cmos, resetting the jumper, replacing the memories and I can't perform the bios recovery since I got the black screen. I'm currently using DG45ID mobo. If you need more information on my spec just let me know. My english is not very good, so if there's something that doesn't make sense here, please say so. I just don't know what to do anymore, hope you guys can help me out. Thank You in advance!

        • 1. Re: Problem booting up after Bios update
          Reiver

          Update: I've just tried to use my brother's memories, and weird enough... it worked. So I let my brother use my rams, and they seemed to work perfectly. What's going on here? I also noticed something interesting when I updated my bios to 0113, the computer won't boot with my x2 4gb rams (2gb each)... but when I used 1 ram, it works. Now it seems like my mobo won't work with both of those rams (which used to work perfectly fine) as if its like.. rejecting my rams or something?? Does anybody know what's going on here? Thank You in advance!