3 Replies Latest reply on Feb 20, 2010 12:50 PM by guruhb

    DX58SO eSata

    Jeremy1969

      Hello,

       

      After a few try and error i have the feeling that if the eSATA is not detect during boot up (marvell detection) the esata is not reconize at all. Is this true? This is odd for me, i was hopping to hotswap my drive and keep my computer running 24/7/365.

       

      I did succesfuly connect my external HD in eSATA. The drive have to be connect and power prior to boot up.

       

      I also reed that to be hotswap you have to put esata controler in AHCI mode not in IDE mode. There is only 2 option for esata on this motherboard RAID or IDE. Is this normal?

       

      My config:

      i7 920 DO

      DX58SO

      EVGA GTS250

      WIN7

      EXT drive 1T in nexstar3 esata and usb

        • 1. Re: DX58SO eSata
          gregg

          I'd put the blame on NexStar3. I have no trouble with FW800/eSATA (Oxford-based) using front or two SATA ports on rear, other than I can't power them off or safe eject as they are treated as what they are, internal ports. And a 2nd SATA dual drive case (native SATA). And they are in AHCI.

           

          The rear ports also seemed to be valid targets for installing Win7-RC.

          • 2. Re: DX58SO eSata
            Jeremy1969

            Thanks for the answer,

             

            I was succesful in changing my sata bios config and my drive to AHCI.

             

            But still no lock with the Nexstar 3 external enclosure.

             

            Im a bit disapointed of this enclosure, i bought it expressly because it had a esata interface.

             

            I might tried another enclosure make or model.

             

            Thanks again for the respond.

            • 3. Re: DX58SO eSata
              guruhb

              Hi,

              i had the same problem with WD My Book external HDD, when i check with WD from

              in "http://tinyurl.com/yar9b5m" (incompatibility of the Marvell eSATA controller and the chipset on the external hard drive).

               

              If your problem is resolved please let me know.