1 Reply Latest reply on May 4, 2015 12:47 PM by hansb_intel

    only 8 GByte on DH87MC

    siliciumoxyd

      I was using a DH87MC mainbord with 8GByte for a while without any problems. Now I would like to upgrade to 16GByte. Therefore I have added two DIMMs, which are identical to the old ones. With this configuration the system does not start anymore. After switching it on, some seconds later it switches off by itself. There is nothing on the screen and no beep. The new RAM is OK. I can choose any two of four DIMMs and any two sockets and it works. With four DIMMS it does not work.

       

      RAM: 2 pairs of Kingston KVR1333D3N9K2/8G

      CPU: i7-4770

      BIOS: current (0158)

       

      what can be the problem here ?

      I hope, that someone can help me.

       

      thanks in advance

        • 1. Re: only 8 GByte on DH87MC
          hansb_intel

          Hi,

          Have you tried another power supply? This is often overlooked as a troubleshooting step, but if you already tried this or if you still have the same problem after trying another power supply I would suggest that you contact Intel customer support since you may have a hardware issue.